HolidayBuyer's Guide

Computer Help forum

General discussion

problem with large E-mails

by rwor / February 1, 2004 2:29 PM PST

I have a DLINK DI -704P Router using Current Firmware Version: V2.74. Firmware Date: Mon, Aug 4 2003

When I try to send long e-mails I get an error message:

'Sending and Receiving' reported error (0x8004210B):
'The operation timed out waiting for a response from the sending (SMTP) server.
If you continue to receive this message, contact your server administrator or Internet service provider (ISP).

My ISP can't help and I'm my own server administrator.
I have found this work around for a Linksys router in the Microsoft Knowledge base and wonder if the problem could be similar?
--------------------------------------------------------------------------------

OL2002: "The Operation Timed Out Waiting for a Response" Error Message When You Send E-Mail Message
Applies To
SYMPTOMS
When you try to send an e-mail message, you may receive the following error message:

'Sending and Receiving' reported error (0x8004210B):
'The operation timed out waiting for a response from the sending (SMTP) server.
If you continue to receive this message, contact your server administrator or Internet service provider (ISP).
CAUSE
This problem may occur when you are connecting to the Internet through a Linksys BEFSR41 router, a Linksys BEFSR81 router, or a Linksys BEFW11S4 router. These routers have Maximum Transmission Unit (MTU) problems that may cause timeout errors when you send e-mail messages.
WORKAROUND
To work around this problem, change the router's MTU setting to 1492. For information about how to change your router's settings, visit the following Linksys Web site:
http://www.linksys.com/support/support.asp?spid=87

MORE INFORMATION
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

For information about how to contact Linksys International, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

The information in this article applies to:
Microsoft Outlook 2002
Last Reviewed: 7/17/2003 (1.0)
Keywords: kberrmsg kbprb KB823663 kbAudEndUser


--------------------------------------------------------------------------------
Does anyone know how to fix the problem? Unfortunately the DLink Router hasn't got an MTU setting to change like the Linksys device.
I have written to DLink but so far I haven't had a reply.

Discussion is locked
You are posting a reply to: problem with large E-mails
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: problem with large E-mails
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:problem with large E-mails
by Ed Mead Forum moderator / February 1, 2004 8:04 PM PST

Yes changing MTU to 1492 does help sometimes with DSL PPPoE connections. If you use cable MTU of 1500 is advised. Sometimes if 1492 doesn't help (DSL PPPoE) then trying 1454 might. Depending on your router and firmware, changing MTU might work like this.

How do I change the MTU setting on the DI-704?

Most users should not change this setting. Only change the MTU size if instructed by your ISP or a D-Link technician. Record the original values for the MTU size before you make any changes. If the router does not perform properly after configuring the MTU size, change it back to the default settings.

To access the MTU configuration page, enter 192.168.0.1/sysp.htm in your web browser. Adjust the MTU size as needed.

You might want to visit DLink support for firmware updates.

Ed

Collapse -
Re:problem with large E-mails
by Ed Mead Forum moderator / February 1, 2004 8:40 PM PST

I also see where 1400 & 1482 MTU have helped some with upload problems, if you can change MTU.

Ed

Collapse -
Re:Re:problem with large E-mails
by rwor / February 2, 2004 2:20 PM PST

Thanks for your effort Ed.

Unfortunately None of the settings had any effect.
There were two MTU settings: MTU0 for PPPoE and MTU1: for Static/Dynamic IP Address. Both were initially set to zero.
I changed MTU1 and left MTU0 set to 0. But no change was noticed with a 3Mb e-mail. BTW it does send the e-mail to the recipient but gives the error at the end and then tries to resend and on it goes for ever until I stop it. It never reaches the sent mail box.

In case it might help this is my set up.

ISP: - Optushome cable
Surfboard Cable Modem SB3100

Hardware:
Intel Pentium 3Ghz
Memory: .5GB
HDD: 120GB
Dlink DI 704P router with latest firmware.
Dlink DE 809TC 9 port hub
NVIDIA Geforce 2 MX 32MB video adapter
Synchmaster 171MP LCD Monitor

Software: All latest upgrades
MS Windows XP Pro
MS Office XP using the Outlook mail client.

Error Message on attempting to send an e-mail larger than 1MB:
Task 'mail.optusnet.com.au - Sending' reported error (0x800CCC0B) : 'Unknown Error 0x800CCC0B'
Task 'mail.optusnet.com.au - Sending' reported error (0x8004210B) : 'The operation timed out waiting for a response from the sending (SMTP) server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'

Collapse -
Just FYI. That message has been noted...
by R. Proffitt Forum moderator / February 2, 2004 9:33 PM PST

With large e-mails before. The ISP limits data size of e-mails to whatever they please and the error message is NONSENSE except to Microsofties and Redmondites.

Note that you didn't reveal the size of the email or if you followed the error message's instructions of "contact your server administrator or Internet service provider (ISP)."

Bob

Collapse -
Re:Just FYI. That message has been noted...
by rwor / February 3, 2004 10:30 AM PST

The max send e-mail size on Optus is 5MB.
This error occurs whilst sending any e-mail over about 1MB.
-----------------------------
D-Link has just replied as follows:
The information you have found in Microsoft Knowledge base will also apply to our router. Please go to Home/WAN menu option and change the MTU to 1400. This should fix the problem with long e-mails.

I replied thus:
Thanks for your reply.

Home/WAN does not have a change MTU option as far as I can make out.

What can I do?
--------------------------
I know I can get to it via 192.168.0.1/sysp but I want them to tell me how to do it their way and remember that I have already tried an MTU of 1400 as a result of Ed's post earlier.

Collapse -
While your ISP may do 5MB, their connection may reject 1MB
by R. Proffitt Forum moderator / February 3, 2004 11:45 AM PST

That is one of the magic email size limits.

Best of luck fixing that.

Bob

Collapse -
While your ISP may do 5MB, their connection may reject 1MB
by rwor / August 18, 2005 9:30 PM PDT

I'm sorry I didn't complete this thread earlier.

I bought a new router and it fixed the problem.

Roger

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.