Samsung forum

Question

Problem with input settings on Samsung UE49KS7000

by abenc85 / December 19, 2016 1:50 AM PST

Hello,

I have the aforementioned TV and a Yamaha YSP-2500. Initially I was having all sorts of problems with the TV recognising all devices through the smart remote and universally turning them on and off. I had it set up previously so I had the bar connected to the TV through ARC and the 3 HDMI inputs on the bar used by Sky, my HTPC and Steam Link respectively.

I changed the set up and ran sky through the 1st HDMI port on the TV instead, then re-cabled the soundbar and connected up the HTPC and Steam Link again.

When I did this, all the picture settings remained available as they were before - Dynamic, Standard, Natural, Movie. And the expert settings, like motion processing were also available to me.

I had an issue with the receiver not powering up with the TV (it would power down) and decided to go through the smart remote set up to try and recognise the device. I tagged it (in HDMI4) as an A/V receiver and looked up my specific device which worked. The TV started calling the device 'Yamaha'. Suddenly the picture changed and I thought nothing of it at the time.

Now I've done this, odd things have happened. Firstly, often when I switch to HDMI4 either on the HTPC or Steam Link, it's still labelling the input incorrectly as 'Sky' which is on HDMI1. Secondly, the picture settings are heavily locked-down/greyed out on using the HTPC and Steam Link (through ARC on HDMI4 - Soundbar HDMI 1 and 2). I only have 2 picture options, Dynamic and Standard, and can't activate a lot of the picture settings.

I kind of tested this by connecting a laptop to HDMI 3 on the soundbar. Connected it, set resolution to 4k and had access to all the picture options without a problem. It also correctly recognised the device as a 'PC'.

I am not sure what has gone wrong here. I don't think it is the cables because they worked fine to begin with. I think it's something to do with the SMART remote set up.

Some insight into this problem would be much appreciated!

Discussion is locked
You are posting a reply to: Problem with input settings on Samsung UE49KS7000
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Problem with input settings on Samsung UE49KS7000
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?