Windows Vista forum

General discussion

Problem with file copying/moving..

Hello
I recently bought HP notebook(2GB RAM, 1.8GHz Centrino Duo) with Vista Home premium. I am facing following problems in file operations.
1. Whenever I copy, delete, move or rename a file, it takes about 1 min to do it. The dialog box keeps on saying,
"Calculating the time remaining" for about 1 min, irrespective of the file size. When I do these operations on
command prompt, everything is peeches, no probs.
2. I tried to extract a file from a rar archive. It performed the operation but I could not see the file. When
I tried again, it said the file exists, replace? I can only see the file when I open win rar, but not through
explorer or command prompt.
Any suggestions would be highly appreciated.
thanks in advance
Raj

Discussion is locked
You are posting a reply to: Problem with file copying/moving..
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Problem with file copying/moving..
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
There was a hotfix released...

In reply to: Problem with file copying/moving..

If you go visit the Windows Update site, there were two fixes released a few weeks (month?) back that were supposed to address that issue. Try downloading them and see what happens.

Collapse -
thanks.... a question

In reply to: There was a hotfix released...

thanks for the suggestion. Is there any way to identify which update it could be? When I go to the site, the updater pops up and tells me that I have installed all updates.

Collapse -
Sorry, didnt' think to add that...

In reply to: thanks.... a question

Collapse -
done.. but

In reply to: Sorry, didnt' think to add that...

thanks for the link. After downloading the update, it gave a message "This update does not apply to your system."
Does it mean its already installed?
Raj

Collapse -
No...

In reply to: done.. but

That means that Windows has determined the update is not applicable to your computer and most likely refused to install it. I would download it again, ensuring you get the correct version (either 32-bit or 64-bit), and if the problem persists contact Windows Update Technical Support. Microsoft handles WU issues at no cost, so that's the way I'd go from here. Be sure to mention the "This update does not apply to your system." message, as that indicates your copy of Windows is not being properly identified. (You may end up needing to perform a non-destructive recovery.)

Good luck.
John

Collapse -
thanks

In reply to: No...

Thanks John and kcoppok for your help.
I tried again and windows does not let me install the update. So I guess I will contact Microsoft and hope for the best.
Have a good weekend.
Raj

Collapse -
A simpler solution

In reply to: Problem with file copying/moving..

Hello,
I happened to find a simpler solution to this problem, by searching the microsoft forum, which is

Press Windows Key +R
type cmd
Click Okay (this opens command prompt)
Type services.msc
Press the Enter key
Press Continue at the User Account Control Screen
The services management console will open
Scroll down to the Windows Search entry
Right Click Windows Search and select Properties
Click Stop
Select Disabled from the Startup type dropdown
Click Ok
Close the services management console


And the problem just vanishes into thin air. Now the interesting thing here is Microsoft does have a hotfix for this problem which is

http://support.microsoft.com/kb/931770/en-us

However, I was surprised to find the following statement on this page

Note If additional issues occur or any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix.

Does this statement conflict with what John suggested i.e. Microsoft handles these issues at no cost?

Raj

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.