HolidayBuyer's Guide

Download.com Site Feedback forum

General discussion

Problem with d/l of Advanced WindowsCare Personal 2.5.5.823

by nafetshcir / October 16, 2007 4:41 AM PDT

When I downloaded the latest version it came as an EFW file rather than an exe file. I have no way of accessing this file to upgrade the program. What's up with that?

Discussion is locked
You are posting a reply to: Problem with d/l of Advanced WindowsCare Personal 2.5.5.823
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Problem with d/l of Advanced WindowsCare Personal 2.5.5.823
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
It's not on Cnet's end...
by John.Wilkinson / October 16, 2007 7:28 AM PDT

The download worked correctly here, with the 4.51MB AWCSetup.exe file executing properly upon a successful download. The EFW extension is actually characteristic of Computer Associates antivirus, which is integrated into other commercial security suites. It will rename .ZIP and .EXE files as a protective measure under certain circumstances, although exactly what triggers that security feature is uncertain. What I can tell you is that the download is indeed safe, and you should be able to launch the installer by renaming the extension from .EFW to .EXE as it was intended.

Hope this helps,
John

Collapse -
is on CA's end
by nafetshcir / October 16, 2007 9:57 PM PDT

Thanks, you were right it has to do with my CA security program. Though I could not change the file name, I fould that if you change the setting of the CA incoming e-mail protection to off you can download the file and it comes through as an exe. file. Thanks again for your help.

rich.......

Collapse -
renaming file from efw to exe
by kylesmaw1225 / August 23, 2008 7:36 AM PDT

Im having this exact problem myself. I turned off the CA Security Suite but that didnt help. You say rename the file. How do I do that so that my computer will recognize the change and open the installer?

Collapse -
turning off CA
by kylesmaw1225 / August 23, 2008 9:09 AM PDT

Problem solved. I was turning off CA but not in the correct section. If you are having this problem open CA, go to the firewall section, click on advanced settings, on the left of the screen you will see several choices. Click on e-mail settings. Turn off inbound and outbound, Go back to Cnet and redownload. It should download as an EXE file this time. Now your on your way.

Collapse -
That's strange.
by BrianZachary / October 16, 2007 7:35 AM PDT

I've never heard of that file extension. When the download window popped up, you didn't accidentally change the file extension, did you? You could try downloading it again and see what comes up as the extension before clicking to download it. If it has the efw extension again, try changing it to exe, download it and see what happens.

I have that program, but mine is version 2.5.5.805. When I update it, it stays the same version, just updates the database. For some reason, I don't know if it's my computer or browser or if it's the download link at Download.com, but it is taking a really long time for the page to finish loading so the download will start. So, I can't check the link myself at the moment.

Try what I suggest at the top of my post and let us know what happens. Someone else may have a solution for you.

Collapse -
I had no problem.
by BrianZachary / October 16, 2007 4:44 PM PDT
In reply to: That's strange.

I was able to download and install the latest version and had no problem. It downloaded the exe file no problem.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

HOLIDAY GIFT GUIDE 2017

Cameras that make great holiday gifts

Let them start the new year with a step up in photo and video quality from a phone.