Windows Legacy OS forum

General discussion

Problem with Administrator permissions

Hi, I recently tried to update my graphics driver (intel 910GL Express
chipset). For some reason there was a glitch, so because there was a slight problem with my display I decided to use System Restore to go back to the previous day's configuration (the rollback function in Device Manager didn't work). This worked fine, but now every time I boot up the machine I get a box entitled 'Restriction Warning'. The blurb says: Administrator has prohibited access to CD/DVD-ROM drives.
(This box appeared even before I used System Restore). And yes, both the floppy drive and the dvd drive have big red circles and a diagonal line through them when I double-click on 'My Computer'. They are inaccessible, even though I'm logged on as Administrator.
I went to Housecall and did a complete scan, but that didn't help.
Any assistance with this would be greatly appreciated.
Pentium 4 2.93 GHz, 504 MB Ram, XP Media Center Edition 2002,SP2

Discussion is locked
You are posting a reply to: Problem with Administrator permissions
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Problem with Administrator permissions
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Intel 3rd party

In reply to: Problem with Administrator permissions

I would suggest using brute force or some other removal of the programs that came with intel download. Restore will do nothing. Do a CTRL + ALT +DEL and go into task manager, see if you have a certain process running <awServ > this would be a good clue. Look in applications and process tab, as well the program doing this will have the same little circle with the strike through, or should.

Paul

Collapse -
Just a note..

In reply to: Intel 3rd party

If you find the process, end the task before removal.

Paul

Collapse -
As comicfan indicated...

In reply to: Problem with Administrator permissions

the Intel Desktop Utilities package is generally the cause. Uninstall it.

You will likely get a message about not being able to uninstall because only one user can be logged in UNLESS you use TaskManager to end the awServ process BEFORE uninstalling the Intel Desktop Utilities.

Collapse -
Floppy/CD/DVD drive access problem & Intel Desktop Utilities

In reply to: As comicfan indicated...

I have had this drive access problem for about two weeks now and why I did not consult CNET prior to this is beyond me. Again, my subscription has paid off with your sage advice. I have had the Intel Desktop Utilities installed for about one year and have not observed any problems until recently. I wasted much time Google-ing this and never really got close until today. I did notice recently that on reboots I would get a message indicating problems closing awtray.exe, probably related to awserv.exe as the icon was hanging in the tray. I never really used the program all that much, I thought it clever to see the CPU temps and voltages but I can get that information off of the SmartDoctor that came with my graphics card. I have removed the IDU program and my problems went with it. Say goodbye Advocent or whoever you are/were, and big Thank-You's to comicfan. Happy New Year.

Collapse -
Problem solved

In reply to: Problem with Administrator permissions

Comicfan and Edward, you guys rule!
I followed your most excellent advice and ,voila, those drives are back in business.
Muchas gracias!

Collapse -
(NT) de nada ;)

In reply to: Problem solved

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.