Office & Productivity Software forum

General discussion

Problem whit the clip organizer, outlook 2007

by gregevans209 / October 20, 2006 1:02 PM PDT

hi to all

i have this problem:

im running the outlook 2007 BETA, whit the B2TR
i use very often the clip organizer, but now, is not working, the error warning say:

clip organizer cannot complete the operation
interface not registered error code: 0x80040155

any help plss??

Discussion is locked
You are posting a reply to: Problem whit the clip organizer, outlook 2007
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Problem whit the clip organizer, outlook 2007
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Report it but go back to non-Beta and retest.
by R. Proffitt Forum moderator / October 20, 2006 11:43 PM PDT

Does this work in non-Beta software?

Bob

Collapse -
Report it but go back to non-Beta and retest.
by gregevans209 / October 21, 2006 3:46 AM PDT

the clip organizer works in the beta and the non beta, just 2 days a go, the clip is not working, in the beta version.

Collapse -
Still a bug.
by R. Proffitt Forum moderator / October 21, 2006 5:24 AM PDT

What we discover are things that break with use. Now broken, go back to what works.

Bob

Collapse -
oki doki
by gregevans209 / October 21, 2006 6:59 AM PDT
In reply to: Still a bug.

oki doki thank u so muchs bob Happy

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?