Internet Service Providers forum

General discussion

Problem setting up third party modem with ATT DSL

by mgmcca / November 27, 2009 5:15 AM PST

I?m attempting to connect a Netgear modem to an ATT DSL line with a Mac OS X (Snow Leopard). After configuring the modem with the temporary username and password provided by ATT, the modem status lights are green across the board. I then opened Safari and the message ?redirecting to ATT user setup? appears in the Safari window. This directs me to accept the EULA, and then prompts me to download a program called ATT installer. After downloading this program and running it, the program flashes the message ?setting up hand-off to ATT installer? and then goes blank and does nothing. Attempting to run the program a second time results in the message ?page cannot be displayed.? After 10 hours total on the phone with ATT tech support, no headway was made. Does anybody have any suggestions or has anyone had something similar happen to them?

Discussion is locked
You are posting a reply to: Problem setting up third party modem with ATT DSL
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Problem setting up third party modem with ATT DSL
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Which is why.
by R. Proffitt Forum moderator / November 27, 2009 6:01 AM PST

I skipped using the temporary name and password and did what some call "setup the dsl modem manually." Those downloads and wizards do fail so skip that and put in the real name and password next time.
Bob

Collapse -
Thanks for the reply!
by mgmcca / November 29, 2009 2:53 AM PST
In reply to: Which is why.

Actually we just decided to get a new ATT modem to avoid future problem situations.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?