Windows Legacy OS forum

General discussion

problem running Lotus after load.

by arkyduck / September 28, 2009 11:23 AM PDT

I have a Dell Dimension 4400 with Windows XP. I have Lotus SmartSuite 97 loaded and it runs fine. I thought I would update to a new version so I could run Lotus on a New desktop with Vista which I plan to purchase down the road. Any way, I bought Lotus SmartSuite 9.8.1 which is designed to run on XP and tried to load it in the Dell. It loaded ok with no warnings and booted up without a hitch, except when I accessed 123, I got a warning box that said the following: Registry Error- You cannot write into the registry because you do not have the appropriate privileges. I am logged on as the administrator for this computer so I don't understand. The old program runs OK. Has anyone else had this problem? Do I have to edit the registry? If I do, I haven't a clue on how to do it. Thanks

Discussion is locked
You are posting a reply to: problem running Lotus after load.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: problem running Lotus after load.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Bluntly? Administrator is not God.
by R. Proffitt Forum moderator / September 28, 2009 11:14 PM PDT

Many need the short lesson about permissions. I can't give the long version here. That's covered in books and classrooms. So here's the short lesson.

The admin account must still obey PERMISSIONS set on files and registry. This error is also known when Spybot is installed so dump that and try again if that applies.

Back to registry permissions. You need to find the key that it complained about. Then you can add your admin capable account to it's permissions, owners and such.

More reading at http://www.google.com/search?hl=en&source=hp&q=XP+REGISTRY+PERMISSIONS

Fairly advanced stuff so give yourself time to learn up.
Bob

Collapse -
Registry Permissions
by arkyduck / September 30, 2009 5:09 AM PDT

Thanks for the info Bob but that registry editing is too deep for me. It's hard for me to believe that a company as big as IBM still makes and sells software that will not load and run for the average human being. I don't have Spybot on my computer. When I ran regedit a box came up with about 5 items listed and they all pertained to the Lotus program. I assumed they were flagged for a reason but nothing tells me what to do with them.

Collapse -
Big or small.
by R. Proffitt Forum moderator / September 30, 2009 5:24 AM PDT
In reply to: Registry Permissions

Let's take a look at the trouble iTunes had with this (same) issue. There are some millions of PCs with people all over the map with registry cleaners, custom installs by HP, IBM, Sony and 45 other companies. It's almost a miracle that there is not more trouble.

Ok back to the registry keys. Once you find the keys in question read http://support.microsoft.com/kb/310426 about how to edit permissions. It is an advanced topic but all we need to do is to check that our account that we use has full permission.

Many tech support people struggle with this but the better ones tend to go quiet as they dive in and add, change the permissions either at the service counter or via remote control.
Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?