Browsers, E-mail, & Web Apps forum

General discussion

Problem recieving gmail

by Fish / December 13, 2006 2:35 AM PST

I'm using outlook express with xp home sp2 and I can't recieve mail from a friend that is using gmail.Any ideas on this.He recieves mail from me with no problem.There must be some small change I need to make on my end.Fish

Discussion is locked
You are posting a reply to: Problem recieving gmail
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Problem recieving gmail
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Did you configure
by PudgyOne / December 13, 2006 4:15 AM PST

Outlook Express by the instructions?

After you configure you must

Highlight '' under 'Account,' and click 'Properties.'

Click the 'Advanced' tab.

Check the box next to 'This server requires a secure connection (SSL)' under 'Outgoing Mail (SMTP).'

Enter '465' in the 'Outgoing mail (SMTP):' field.

Check the box next to 'This server requires a secure connection (SSL)' under 'Incoming mail (POP3).' The port will change to 995.
*The order of 'Outgoing' and 'Incoming' mail server fields varies by version. Make sure you enter the correct information in each field.

Click the 'Servers' tab, and check the box next to 'My server requires authentication.'

* Did you click 'Save Changes' after enabling POP in Gmail? To ensure that Gmail can communicate with your mail client, be sure to click 'Save Changes' on the Gmail 'Mail Settings' page.

If you did the above and you still are NOT getting emails from your friend, go to the webserver and look to see if your friends email address is in the spam filter. If so, then click on the message and click NOT SPAM. This will then allow his emails to get through.


Collapse -
by Fish / December 15, 2006 10:22 AM PST
In reply to: Did you configure

Rick thank's for your reply.
To resolve my problem I had to contact comcast and they added my friend to my white list.I had done this myself in outlook express but I didn't know that it first had to be changed in my comcast account.

Collapse -
Here are some problems
by PudgyOne / December 16, 2006 8:34 PM PST
In reply to: Solved
Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.