Look in OE's Tools/Options/Security and see if there is a checkmark in 'don't allow attachments'...and if there is, uncheck it and click Apply and OK.

TONI