Smart Home & Appliances forum

General discussion

Problem installing XP on new MSI MOBO P4M900M2

by swbtmis / January 22, 2008 4:20 PM PST

HELP.
just got new MSI MOBO.I cannot get my XP to run on it.
I get message saying that WINDOWS\SYSTEM32\CONFIG file is missing or corrupt. I have tried using PATA and SATA drives. I have installed XP on the drives using a different MOBO. in all cases the install goes just fine, but when I try to use XP after the install is done (or I put in the drive after installing on another MOBO). I get this error. I have tried to correct using the recovery council and all other kinds of tricks mentioned on the web. nothing works.
could it be that I need to install some kind of raid stuff (SATA) 1st? but it even happened with PATA.

has celeron D 3GB cpu.
1GB DDr2 buffalo ram
running off the built in vga chip.
loading WIN XP SP2 cd.

Discussion is locked
You are posting a reply to: Problem installing XP on new MSI MOBO P4M900M2
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Problem installing XP on new MSI MOBO P4M900M2
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try a new disk
by welrdelr / February 11, 2008 7:28 AM PST

is this a prebuilt set or a store bought set?

Collapse -
Bought from Tiger Direct.com
by swbtmis / February 11, 2008 7:49 AM PST
In reply to: Try a new disk

I bought a MOBO/CPU combo from Tigerdirect.

The stuff works ok, but every so often when booting it gets that crazy message. I tried doing the fixes that various sites recommended but still does.

I usually power down when it doesn't start and gets that message and usually the next time it works.

MSI said to do the BIOS jumper things as well as removing the battery for a few minutes. I did that. no change. they also recommended a 'bigger' power supply. but the one I'm using is a 450 which is supposed to be big enough.
they also recommened down loading a BIOS and installing it, even it is the same as I now have.

that I haven't done and not thinking of doing it yet.

Collapse -
BIOS suggestion
by welrdelr / February 11, 2008 8:46 PM PST

Open or Linux bios may work.
Have you tried running a live cd from the box?

Here goes: if the two above, make that the second suggestion doesn't boot properly, you can
do as they say and load the new bios, even the linux.open
or
return it for a new board.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!