Computer Help forum

General discussion

Problem configuring outlook express with G-mail

by leonard150 / January 19, 2006 8:24 AM PST

I've been having trouble configuring outlook express with my G-mail account. I followed the instructions in g-mail but with no success. When I go to outlook express the g-mail window comes on and asks for my password. I give it but it won't accept. I then get the following error message: ''There was a problem logging onto your mail server. Your Password was rejected. Account: 'pop.gmail.com', Server: 'pop.gmail.com', Protocol: POP3, Server Response: '-ERR [AUTH] Username and password not accepted. i19pf1150692wxd', Port: 995, Secure(SSL): Yes, Server Error: 0x800CCC90, Error Number: 0x800CCC92''. Strangely enough, I have been getting incoming g-mail to outlook express but am not able to send outgoing mail from outlook express. I would appreciate any suggestions.
Len

Discussion is locked
You are posting a reply to: Problem configuring outlook express with G-mail
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Problem configuring outlook express with G-mail
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Did you configure Outlook Express...
by Edward ODaniel / January 19, 2006 4:26 PM PST

using GMAIL's Auto-configuration tool or did you do it manually and if so (either way) did you follow all steps here:
http://mail.google.com/support/bin/answer.py?answer=13276

Since you are receiving GMAIL it is obvious you have set that option on the GMAIL site but since you can't send it is probably you never completed configuring your client (Outlook Express).

Do or check your Outlook Express GMAIL account for the following:

on the Servers tab
1. Enter 'pop.gmail.com' in the 'Incoming mail (POP3, IMAP or HTTP) server:' field.

2. Enter 'smtp.gmail.com' in the 'Outgoing mail (SMTP) server:' field. Click 'Next.'

3. Enter your Gmail username (including '@gmail.com') in the 'Account name:' field.

4. Enter your Gmail password in the 'Password:' field, and click 'Next.'

5. Place a check in the checkbox at the bottom of the Servers tab where it says 'My server requires authentication.'

6. Click the 'Advanced' tab.

7. Check the box next to 'This server requires a secure connection (SSL)'

8. under 'Outgoing Mail (SMTP).' Change the '25' to '465' in the 'Outgoing mail (SMTP):' field.

9. Check the box next to 'This server requires a secure connection (SSL)'

10. under 'Incoming mail (POP3).' Change the '110' to '995'.

11. Click the OK button and you should be done.

Collapse -
I have a similar problem
by PudgyOne / January 19, 2006 7:04 PM PST

I have a similar problem with gmail. I have enabled the settings for pop forwarding.

I have configured Mozilla Thunderbird for my gmail account. It works fine. I configured it for a total of 4 email accounts.(two personal, one for work items, and daughter). I tried to configure it for my wife's gmail account and it gives me an error message.(Sending of password did not succeed. Mail server pop.gmail.com responded: Username and password not accepted)

I though I'd try to configure it with Outlook Express. Followed instructions. Got this mesage (Username and password not accepted.', Port: 995, Secure(SSL): Yes, Server Error: 0x800CCC90, Error Number: 0x800CCC92) This only happens with my wife's gmail account. All other gmail accounts configure properly.


Maybe you could help


Thanks


Rick

Collapse -
Make absolutely positive that...
by Edward ODaniel / January 20, 2006 5:11 AM PST

all the settings are correct and that there are checks in all the "this server requires a secure connection" check boxes on the account's Advanced tab AND then make sure that on the account's Servers tab "Log on using Secure Password Authentication" is NOT checked but the outgoing mail server at the botton of the Servers tab is checked where it says "My server requires authentication". Now take another step and click on that Settings button on the Servers tab.

In the dialog box that opens put a tick in the "Log on using" radio button then for the account name enter her account name WITHOUT the @gmail.com and also enter her password and check the "Remember Password". Ok you way out and it should work.

If that doesn't do it you may have to log onto her account and delete some messages or move them into a folder other than the Incoming mail folder--I have had to do that twice in the past when for no rhyme or reason I got similar error messages and after cleaning up the inbox on the server things were fine again.

Collapse -
At one time
by PudgyOne / January 20, 2006 5:23 PM PST

At one time this account worked. I have deleted all the messages in all the folders on the webserver. I enabled pop again and saved the changes. I tried to set it up with Mozilla Thunderbird again with the same error message. One time I went to the webserver and had to type a passcode to a picture. I never saw that on google before. I have come to the conclusion that I have to go to the webserver to view my wife's emails, unless someone has another solution.


Thanks


Rick

Collapse -
Problem configuring outlook express with G-mail
by leonard150 / January 21, 2006 1:37 PM PST

Thanks for your response. I followed the instructions in G-mail as well as your step by step directions but still cannot send e-mail from outlook express. I also reviewed the directions in outlook express and I believe I did everything I was supposed to. The last error message I received told me that they are having trouble connectiong to the server and that I should contact my ISP. Any further thoughts?

Collapse -
Boot error
by mapleleaf888 / January 19, 2006 10:17 PM PST

hello,
Now and then when I start my computer, it stops at the Microsoft Word logo(with a light on the bar)and refuses to go on. However,I can log in on Safe Mode.
Could you please advise how to correct it. Thank you. Also in Outlook Express, I can't log into my Shaw. ca accounts. My computer is hp523,Microsoft Home Edition version 2002, service pack2, reg. to Harold Lim #55277-OEM-0011903-00106, Manufactured by Hewlett Packard, Pavilion AMD Athlon (TM)XP2200+1.8GHz 480MB of RAM

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?