Windows Legacy OS forum

General discussion

Problem changing the keyboard settings

by jackpopp / August 12, 2010 11:08 PM PDT

I have a users computer that has a problem with the keyboard being mapped to a US style keyboard and not a UK style. I have been trying to change it to the UK style in the regional and language options menu. After choosing the languages table and changing the input language to UK in the text services and input languages menu nothing changes.
I click the apply button and then as soon as I re-open the text services and input languages menu and it has been set back to US. Does anyone have any ideas why this might be happening? Thanks, Jack

(Windows Xp Pro SP3)

Discussion is locked
You are posting a reply to: Problem changing the keyboard settings
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Problem changing the keyboard settings
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
UK Keyboard
by powerbuks / August 13, 2010 12:10 AM PDT


Please go through the settings again may be their is something that you are missing.

For XP
Step 1
Go to control panel, Regional & Language Options, Regional Options tab: Set format to English (United Kingdom) & Location to United Kingdom.

Step 2
Under Languages tab: Click Details button->settings tab->default input language set to English United Kingdom

Step 3
click "add button" choose Input & keyboard as English United Kingdom.

Hope this will solve your problem.

Best Regards

Collapse -
Just wondering
by MarkFlax Forum moderator / August 13, 2010 10:00 PM PDT

if you rebooted the computer after those changes.


Collapse -
keyboard software
by SvenStation / August 14, 2010 11:37 AM PDT

does it use proprietary keyboard software?

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?