General discussion

Problem accessing website when using router

For the past few months, I've noticed I can no longer access samsclub.com and techsmith.com through IE, Netscape or Firefox. Earlier, I tried Pinging samsclub.com and it's IP address. No luck.

I just unplugged my router and took the cable modem directly into one of my PC's (all running XP Pro) and am able to access both sites.

I've got Norton Systemworks and Spybot S-D on all machines. I can't find any logs of these sites being blocked.

Checking earlier posts, I did a search for hosts files. The only thing I found was a sample hosts file in the Win32 folder. It didn't contain any sites to block.

Any ideas why this might be happening?

Thanks,

Bill

Discussion is locked

Follow
Reply to: Problem accessing website when using router
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Problem accessing website when using router
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments

CNET Forums

Forum Info