General discussion

Problem

I am having an error while starting the w i f i and the error display as "Fail to start the Internet Connection, the Error Code:80040201" anybody encounter this problem?

Discussion is locked

Follow
Reply to: Problem
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Re: problem

Sorry, we don't support that program here.

Kees

- Collapse -
Change Adapter Settings

This might be happening due to incorrect registry settings. I have found a relevant discussion.

Have you checked for adapter settings?
• Go to Network & Sharing Center > Change Adapter Settings
Rename new wireless connection
• Right click Wireless Network Connection > Select Properties / Sharing tab
Select the checkbox "Allow other users to connect through this computer's connection"
From the dropdown list, select you newly named network connection
• Click OK and restart.

- Collapse -
Locking.

While I hope I'm wrong this is a variant of spam the forum gets for a certain wifi software. The amount of spam made this title software non grata.

Locked.

CNET Forums

Forum Info