Mac Applications forum

General discussion

printer set up utility

by sarasvatia / March 1, 2007 11:38 AM PST

have a mac osx10.4.8. accidently trashed the printer set up utility. is there anything I can do to retrieve it? if not, is there anything i can do to have the use of my printer back? thanks

Discussion is locked
You are posting a reply to: printer set up utility
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: printer set up utility
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Reinstall
by mrmacfixit Forum moderator / March 1, 2007 8:55 PM PST
In reply to: printer set up utility

Boot your machine from the installation DVD and as you progress through the installation setup, choose Customize. (There "may" be an option to "add" components at the beginning of the installation setup)
Take the check mark out of everything other than Print Setup Utility.
Be very sure that you have chosen correctly.
Proceed with the install and you should have your app back.

Second way. Boot your machine from the installation DVD and choose "Archive and Install" All your data will be saved, a new OS will be installed along with the other parts. On completion of the install, all your data will be put back into the correct places. That should also give you Printer Setup again.

Yet another way is to use a program called Pacifist which allows you to extract installer packages from the main installation application.

Oh yes, if you put the original in the trash and have not emptied the trash yet, it will still be there. If that is the case, just drag it back out into the Utilities folder and all will be forgiven.

P

Collapse -
mac tiger printer utility set up
by sarasvatia / March 2, 2007 9:09 AM PST
In reply to: Reinstall

With thanks for your speedy reply:
don't have the installation dvd (bought the mac as is while waiting for the leopard). The app is gone from the trash. And where do i find pacifist?
thanks again.

Collapse -
Pacifist is moot, if you
by mrmacfixit Forum moderator / March 2, 2007 10:27 PM PST

Don't have the installation CD.

Pacifist, which you can find on the Internet, requires the Installation CD to extract the Printer Setup App from.

You could try to borrow an installation disk from your local user group. Would be nice if you joined first. Happy

P

Collapse -
local user group
by sarasvatia / March 3, 2007 12:16 AM PST

thanks again for the swift reply.
i'm more than happy to join b/c to try to find an answer on the apple site for the technically challenged moi is a nitemare.
where/how do i find a local user group?
with unceasing thanks,
a.

Collapse -
(NT) http://www.apple.com/usergroups
by boya84 / March 3, 2007 1:23 AM PST
In reply to: local user group
Collapse -
os9 crash
by sarasvatia / March 3, 2007 2:57 AM PST

my os9 was giving me a hard time so crashed it and now the screen shows a question mark. how can i reinstall the program? (i still have the os9 disk).
also: is there a something that will clean out my os9 hard disk?
with continuing thanks.
a.
p.s. i hv been using macs for 20+ yrs and was bound to eventually have a bad mac day and the leopard is still a long way away and i cannot wait that long.

Collapse -
OS 9
by mrmacfixit Forum moderator / March 3, 2007 3:55 AM PST
In reply to: os9 crash

You can do a Clean Install of OS 9 by starting from the CD.
One of the first choices, it may say options, is the option to do a Clean Install. This puts a new (Clean) System folder on your HD and renames your old one.
It does NOT move any of the extra control panels or extensions that may have been loaded by other programs you may be running.

A word of caution here: Do NOT proceed with the install unless you have found the option to perform a Clean install. Any other option will wipe out all your stuff.
The thing that you clean out your OS 9 HD with, is you. You are the only one who can decide what it is that you want to trash.
Just as a matter of interest, do you have a separate HD for OS9 or was Tiger and 9 residing on the same drive?

P

Collapse -
os9 tiger
by sarasvatia / March 3, 2007 5:17 AM PST
In reply to: OS 9

have i truly lost the os9 and ibook?
put cd into slot, held ctrl,option and apple keys down (otherwise no cursor), got the installer disk menu to show up;
the cursor is moving but clicking does nothing.

btw: did i kill the ibook/os9 when i deliberately tried to crash it (it was acting up) by dragging the hd into trash, clicked on empty trash and got a blank screen with a folder with a Qmark(?) ?

btw2: os9 goes/went with the ibook;
tiger goes with g4 desktop.

i think i understand that g4 will take both but I like my egg sandwich and p/nut btr sandwiches separate...

with thanks galore,
a.

Collapse -
Wow,
by mrmacfixit Forum moderator / March 3, 2007 7:12 AM PST
In reply to: os9 tiger

for a 20 year Mac Vet, that was a dumb move!
You need to start the machine up using the OS 9 disk and by holding down the "C" key.
Now you tell us that the iBook is running OS9 and another Mac is the one running OS X. You aren't making the question answering very easy.

The key combination of CTRL + Option + Apple is not a valid key combination, that I can find, so I doubt it is helping you at all.

One thing you could try is to hold down the Apple Key + Option, directly after you hear the boot chimes, and hold them down until you get asked if you want to rebuild the desktop. Worth a try.

Failing that, OS 9 CD in the tray, reboot and hold down the "C" key (only)

It would help a lot if you could keep the two problems, OS 9 & OS X, in separate posts. Unless you enjoy blind siding us.

Keep us informed

P

Collapse -
os9
by sarasvatia / March 3, 2007 12:24 PM PST
In reply to: Wow,

hullo again,
tried as you suggested and it didn't work. (looks like i really did a number on the os9). however, and just before i flew into the nearest wall i clicked the cursor on the installer icon, then double-clicked the bar under the trackpad and...
gee golly whillikers, yours very truly dimbulb did do something right.
it worked!

better yet, the os9 seems back to its old if primitive self. the white backgroud is now sick-blue, but i managed to install the epson software which i'll try out tomorrow.

i'll try connecting the internet cable to the os9 and hope it'll take...

many thanks for your unbelievable and prompt help.

a.

Collapse -
tiger
by sarasvatia / March 3, 2007 12:29 PM PST
In reply to: Wow,

ok, i'm keeping the two (os9 and osx apart)...

i found my old panther installer disc.
can i use it (following your earlier instructions) to reinstall the printer setup utility?

with endless thanks,
a.

Collapse -
Yes it it possible
by mrmacfixit Forum moderator / March 3, 2007 10:23 PM PST
In reply to: tiger

Follow the instructions given earlier and you should be good to go.

Your choices are to do a customized install and just select the Disk Utility. (If you can find it)
OR
Do an Archive and Install and replace everything. Your data will be saved and put back where it belongs on completion of the install


P

Collapse -
osxcrashfix
by sarasvatia / March 4, 2007 7:06 AM PST
In reply to: Yes it it possible

followed your instructions with archive and install, process went smoothly, after restart i was asked for my password, i may have made a mistake with the password which is the reason why i was refused. its there a procedure that locks up access . how long must i wait to try again . if possible please replay to 3103090205@tmomail.net

Collapse -
Locked Out
by mrmacfixit Forum moderator / March 4, 2007 8:50 AM PST
In reply to: tiger

just try the same thing that prompted the password request again.
There is no time limit. Just click OK when it complains and then try again.

It is NEVER a good idea to include an email address in a post. That is why CNET made it possible for you to use a secure method of emailing. Check your profile

P

Collapse -
dead(?) tiger
by sarasvatia / March 5, 2007 12:49 AM PST
In reply to: Locked Out

is there a number of tries after which the computer refuses to accept any more attempts? I think i'm ready after all this time to give up on apple. have always looked forward to the next upgrade. I may have finally decided, after all those years and enthusiasm to give up on apple and it's very expensive exclusivity. if something goes wrong this badly, buying a new and boring windows will not make much of a dent... throwing a windows away and replacing with a new one is an easy option.

does this mean i have to take my apple cpu to an apple shop to have it fixed?

many thanks for your very much appreciated and tireless efforts. if there is a way to cancel or edit the email out of my previous message, I'd be grateful.

a very tired and disappointed almost ex-apple enthusiast.

Collapse -
re-install printer setup utility
by schwine1 / October 22, 2007 2:53 AM PDT
In reply to: Reinstall

I am trying to re-install the printer setup utility with the pacifist software, but I am unable to find this specific file within the OS X installation disk (disk 1).

Does anyone know where this file is located within the install disk?
I've looked without success in applications / utilities, library, and system / package.

Is it possible that the printer setup utility file is listed under another name?

Thanks for any tips.

Collapse -
I'll check
by mrmacfixit Forum moderator / October 22, 2007 6:35 AM PDT

later, when I get home

P

Collapse -
(NT) See the answer in Mac Hardware
by mrmacfixit Forum moderator / October 22, 2007 11:24 AM PDT
Collapse -
No, there is not a set number of tries.
by mrmacfixit Forum moderator / March 5, 2007 2:30 AM PST
In reply to: printer set up utility

Usually the system will stop asking once you have entered 3 incorrect passwords.
Wait for a few minutes and try again.

You could always reset the passwords by inserting you OS X installation disk, NOT doing an install, but instead going to the menubar and selecting Password Reset. Reset all the passwords to what ever your heart desires.
Reboot and log in.

I think you are being a little unfair in your comments about the OS. All of your problems are self induced, they have nothing to do with the OS but are the result of you trashing things. The same, if not worse, will happen in Windows if you trash stuff in there.

I get the feeling that when you are following instructions, you are only following part of them. It also seems as though you are either ignoring or misreading the on-screen prompts.

Reset the passwords and get back into Tiger


P

Collapse -
tiger no more?
by sarasvatia / March 5, 2007 7:07 AM PST

hullo again,
your words of wisdom pertaining to the functioning of my reinstall of panther onto my clever tiger worked. I did it exactly as you suggested (including archive and install) but now cannot find my old tiger stuff? where do I look? i know stuff was saved including my pix, but there's a new address book with zilch in it. most importantly I have documents I need to access and have no idea where to look for them.
with ongoing thanks, a.

Collapse -
If you did an archive and install,
by mrmacfixit Forum moderator / March 5, 2007 9:18 AM PST
In reply to: tiger no more?

the stuff should be in the place that you left it.
However, if you look on the HD under Previous System, you will find a users folder. Your name should be on one of the folders.
Your stuff "should" be in there

P

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?