Question

printer cannot print on the dot matrix

hi..can someone help me please??..im having this problem...i have 3 desktop..two PC is having a win7 32bit and the other one is 64bit..i install the printer LX-300+II(dot matrix) on the 64bit win7...then of course the three desktop is on a network...the 32bit win7 is the admin..then the 64bit win7 and the 32bit admin can print on the dot matrix..but the other 32bit cannot..both of those 3 desktop are shared..workgroup name is same..sharing properties is same for both 32bit..and both 32bit can connect to the printer and can detect..when i tried to print its just qeue and comes with the word "spooling"..but when i tried printing on a laser printer it prints..but on the dot matrix it cannot print...

ways i tried:

1.check the port/ethernet the UTP cables plug out plug in and wait like around 20 secs. then connect again.
2.reinstall the driver on the 32bit that doesnt print.
3.remove device then add printer again.
4.did a windows update.
5.check if same workgroup.
6.check if shared and with same location and can access both 3 desktop.
7.check the permissions.
8.restart the computer.
9.troubleshooting the printer.
10.make sure there's a network connection.

IP address doesn't have because its a USB port and not suported by the OS..

3 desktop on a network...two 32bit win7 one win7 64bit..

32bit and 64 bit can print on the dot matrix and laser printer but the other 32bit cannot print on the matrix but can print on the laser..when printing its just qeue with spooling..

please help..very much appreciated..

Discussion is locked
Follow
Reply to: printer cannot print on the dot matrix
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: printer cannot print on the dot matrix
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
I don't see Windows 7 drivers for this.
- Collapse -
PS.

Q:

Can this printer emulate an IBM printer?
A:

Yes. The printer emulates the IBM 2380 Plus.

Try that as maybe you'll find drivers for that other printer.

- Collapse -
Answer
printer cannot print on the dot matrix -

yes i have a CD..it comes with a CD when u bought the printer.. you cannot download it now a days its too hard to find..both 3 desktop with two 32bit win7 and one 64bit win7 is compatible with this device(LX-300+II) like i said the other 32bit can print but the other one cannot..

- Collapse -
Epson does not list Windows 7 as compatible

And folk on the Epson site have posted complaints about that.

Maybe there is a native Epson driver in Windows or you can try it as an IBM

I am not talking about any network permission issues yet as I didn't find this supported on Windows 7. In other words, you may want to add more details about how you setup your network permissions.
Bob

- Collapse -
Answer
The other issues.

If there is a firewall in the router or machines along with user permission issues you will see this happen.

Be sure to sic your IT staffer on these issues as it's a little beyond the home user.
Bob

- Collapse -
Answer
printer cannot print on the dot matrix

of course there is the eveyone permission, the admin permission..so the everyone permission is that everyone can print..and with the admin permission can print too and can manage the printer..i tried both the permission..on everyone and admin..but doesnt work and vice versa..but doesn't...only the 32bit admin and the 64bit can print..the other 32bit cannot print on the matrix but can print on the laser...it just happen a month ago..both 3 can print on the matrix but suddenly the one 32bit win7 cannot print..software good cable good sharing good..but when u print it qeue and with the word spooling..what's that mean??

- Collapse -
Everyone is who?

In windows networking, everyone means those with an account.

For a test run try enabling the GUEST account. If you forgot how, a link follows.
http://www.sevenforums.com/tutorials/7412-guest-account-turn-off.html

There are also issues about when you create a share on the host then add users later. My tip is to add the accounts before creating the share.
Bob

- Collapse -
printer cannot print on the dot matrix

ok bob thanks..i'll try it tomorrow..

- Collapse -
PS. Did I cover firewalls?

I'm losing count how many times. Be sure to check the router for firewalls as well.

- Collapse -
ya

ya already did that too ..forgot to add at the list..turn on turn off..switch on switch off router..nothing hapens..ill try tom.

- Collapse -
sad

uuugghhhh none of this work bob..i think its a glitch..but how to remove that.

- Collapse -
Answer
printer cannot print

none of that works bob..then now i tried to change the main printer server to the other 32bit admin
(the one that can print on the matirx)...but it loses its USB002 and USB003 virtual port for printer and cannot print because its USB001 port vitrual port for printer has already have a plug-in and that plug-in is the laser printer i told u about..then i change it back to the 64bit and there, back to the same settings..same problem..i think the only way is uugghhh REFORMAT...its a company desktop so too many files to back up..its going to be a long day Sad

any more suggestions guys those who can read this article??..very much appreciated..

- Collapse -
Wish I was there.

Networking in Windows as well as shares seem to task the IT folk that don't do this everyday. I've covered the basics but can't cover every area as at some point it exceeds what I can type in this small box.

Did you try enabling the Guest account on the machine that hosts and serves up the printer?
P.S. Unshare the printer, enable, reboot, re-share the printer (or else.)

Are you exceeding FIVE (5) machines in this network?

Bob

- Collapse -
preinter

the 32 bit (that doesn't print on the matrix) has a 5 machine ..ill try to remove 1 machine then try
and ill try to enable the guest account..

ty bob..wait for my reply

CNET Forums