HP forum

Alert

PRESARIO CQ61-420SA not booting no charge light no power

by DAN-DARE / February 4, 2014 8:16 PM PST

hello people i have the above laptop and it was working fine last night shut it down had half battery life now it wont turn on atall no charging light no sounds only lights that come are the 3 in the bottom left of it which flash if i have it plugged in and push the power button, have tried a hard reset to no avail if anybody could help it would be great,



cnf0128v66

vy539ea

Discussion is locked
You are posting a reply to: PRESARIO CQ61-420SA not booting no charge light no power
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: PRESARIO CQ61-420SA not booting no charge light no power
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
No power?
by R. Proffitt Forum moderator / February 5, 2014 12:00 AM PST

Did you measure the adapter's voltage output? What is it?

Mind you if you write you have no Volt meter, head to a friend or shop to check that out.

Also, how old? At 4 years I strongly suggest folk limit the repair work. New charger or battery but repairs cost as much as a new laptop today.
Bob

Collapse -
checked voltage
by DAN-DARE / February 5, 2014 12:38 AM PST
In reply to: No power?

now I'm really confused I've tried two adapters one of which i know worked the other day and they've both came back zero output? but there was about 16% left in the battery when i shut it down last night but it wont boot up from that either.

thanks for the reply
Dan

Collapse -
Zero is no good.
by R. Proffitt Forum moderator / February 5, 2014 1:05 AM PST
In reply to: checked voltage

There could be a fault that fries adapters. Remove the battery and check out the input to the laptop power jack on the OHMS scale. 0 or below 1 ohm is a sign the input shorted out.
Bob

Collapse -
not sure
by DAN-DARE / February 5, 2014 7:22 PM PST
In reply to: Zero is no good.

measured it and got 24.3k ohm or .023 m ohm not quite sure what that works out to be to be honest.
dan

Collapse -
Applause.
by R. Proffitt Forum moderator / February 6, 2014 12:52 AM PST
In reply to: not sure

Thanks for that. I don't want to upset anyone but you are among the few that accomplished the Ohm check here. With that out of the way, see if Radio Shack can check out the adapter as a sanity check. Or another guru.

There's some hope here.
Bob

Collapse -
thank you
by DAN-DARE / February 6, 2014 3:48 AM PST
In reply to: Applause.

I work in a garage id be worried if I couldnt use a multimeter. Well I tested the adapter theres power going in from the mains but nothing coming out of the adapter. We don't have radio shacks here in the uk, any ideas what to check next or if its worth changing the power jack port?

Collapse -
Sorry if the words fail us here.
by R. Proffitt Forum moderator / February 6, 2014 7:23 AM PST
In reply to: thank you

If there is no power coming out of the adapter I can't see how changing the power jack port on the laptop will help. In fact it could hurt!

Bob

Collapse -
reply
by DAN-DARE / February 6, 2014 4:57 PM PST

sorry was having a bit of a funny moment there i wasn't sure if them results meant the port was down or not, so really i need try another adapter then? any ideas on whats causing the issue maybe a motherboard problem? sorry for all the questions i am kind of at a loss with it.

Collapse -
Two parts, unconnected?
by R. Proffitt Forum moderator / February 7, 2014 12:44 AM PST
In reply to: reply

If the power adapter has no output on its own, I can't see how a motherboard is the issue since that's in the laptop and not the adapter.

Of course there is a little motherboard inside the adapter and maybe that's your question. If so, yes, the little board in the adapter is suspect along with the power lines to and from that board in the power adapter.
Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.