General discussion

Powerbook won't recognize new hard drive

I recently inherited a Pismo, 400 mhz and a 6gb hard drive. Other than the tiny hard drive, the computer is in great shape and has a lot of service left in it. I was able to load Tiger on it, and it's working fine. I replaced the hard drive with a 100gb Seagate, but when I tried to format the disk,the new hard drive didn't show up during installation attempts. However, the volume was visible in the system profiler and the disk utility...I reinstalled the original hard drive, and that booted successfully so I guess that means I didn't damage the hard drive cable, which I had feared.

Does anyone have an idea about this? So odd that that I could locate the drive in the disk utility but not at the installation screen.

Well, thanks in advance for any help you can offer.

Discussion is locked

Follow
Reply to: Powerbook won't recognize new hard drive
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Powerbook won't recognize new hard drive
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
OS X on Pismo

What version of OS X are you trying to load?


P

- Collapse -
Pismo won't recognize hard drive replacement

I didn't realize that I had to prepare the drive - I tried the installation again, and this time in the disk utility I partitioned the drive into 1 part, and everything was fine!

- Collapse -
(NT) Good job!

CNET Forums

Forum Info