Desktops forum

General discussion

Power surge on USB port took all sound with it

I currently have a Dell Inspiron 1150 with Windows XP. A few weeks ago I had a mouse in the USB port and then plugged an MP3 player into the other one to transport MP3s. Everything went well until about 20 minutes after I had taken the MP3 player out of the port. I got a pop up that said there was a power surge on my USB port. So, I took out the mouse, restarted the computer and it went away for a while but came back even though there was nothing plugged in (It still comes up every now and then. I soon discovered that I had no audio either. I went to check and now my computer says that I have "no audio device" installed.

What happened and is it possible to fix this?? It's so frustrating.

Discussion is locked
You are posting a reply to: Power surge on USB port took all sound with it
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Power surge on USB port took all sound with it
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Link to prior discussion.

In reply to: Power surge on USB port took all sound with it

Collapse -
Thanks Ron

In reply to: Power surge on USB port took all sound with it

Ron the thread you are linking is general. This is a specific problem worthy of its own thread, A sound problem caused by a power surge. I have the same problem and dont really want to read about people who couldnt install their soundcard or changed their settings or updated their drivers.

if anyone has the answer let me know.

I had a surge from plugging in my laptop to my desktop( bad idea) and my usb ports dont work as well as sound shows as no audio device from control panel sounds bios says its there, Ive tried downloading drivers drivers say their working, no speaker shows up in the bar.
I think I need to do some circuit testing on the motherboard or the soundcard it has oem emachines card. Anyone got a good link for that or a suggestion?

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.