Computer Help forum

General discussion

Power save mode

by Nefy72 / January 27, 2008 12:49 AM PST

Hello
I plugged a Dell flat monitor to my laptop. I tried to open the monitor but I keep gettin the message Entering power save mode, press Pc button or any key... but it doesn't work. I had the same problem before, and I fixed it but I don't remember what I did.

I check in the control panel in Power options and all are *Never*.

pls help

thx
Nefy

Discussion is locked
You are posting a reply to: Power save mode
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Power save mode
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
You have to enable the monitor port. . .
by Coryphaeus / January 27, 2008 1:08 AM PST
In reply to: Power save mode

On the desktop right click and choose Properties. Click the Settings tab and choose the proper display.

Collapse -
Ref power save mode
by Nefy72 / January 27, 2008 1:45 AM PST

I doesn't work Sad
other options?

thx

Collapse -
So You've Enabled The Secondary Monitor Already?
by Grif Thomas Forum moderator / January 27, 2008 2:50 AM PST
In reply to: Ref power save mode

Most laptops have the option to setup a second display by "Extending the Desktop" or "Mirroring" the laptop screen with the external monitor. It still appears as if you haven't done that. The link below might help:

http://www.think.org/conference/setup_laptop.html

Hope this helps.

Grif

Collapse -
Power save mode
by Nefy72 / January 27, 2008 4:08 AM PST

I checked the link and I tried everything nothing works :o(

When I check the Extend my windows desktop into this monitor, it only shows my wallpaper and nothing else. Even, the mouse disapear on my primary monitor but appears on my other monitor...I'm confused

I had the same problem before and was able to fix it but I don't remember.

Collapse -
Then You Want The Displays To 'Mirror' Each Other?
by Grif Thomas Forum moderator / January 27, 2008 11:47 AM PST
In reply to: Power save mode

If so, then you didn't read the instructions in the link completely.. "Mirroring" requires you to UNCHECK the "Extend Desktop" option and visit the video card's graphics options. Within those options will be a "mirror" option or "Clone" option.. Select that one.. For example, on this Intel graphics machin, RIGHT click on a blank area of the desktop, choose "Properties", then the "Settings" tab, then the "Advanced" button, then the "Intel Extreme Graphics" tab, then the "Graphics Properties" button. The "Devices" tab will show the various monitor options.

One other note, make SURE you have the latest video driver installed for your video card.. If dual monitors is supported, you'll want the most recent driver.

Hope this helps.

Grif

Collapse -
Ref: Power save mode
by Nefy72 / January 28, 2008 1:54 AM PST

Ok, now my 2nd monitor is working fine, I see my icons, but on my primary monitor (laptop) no icons but only my wallpaper.

If I unchecked the "Extend my Windows...." 2nd monitor comes back to Analog input - Entering power save mode. I'm really confused, must be a resolution problem, I tried to fix it, no luck....me going nuts !! I don't know much about PC, plz bare with me Happy

My system is Windows Xp, my laptop is HP and my 2nd monitor is from Dell.

plz help again, thx alot
Nefy

Collapse -
Keep Trying...You Still Need To Select 'Clone'
by Grif Thomas Forum moderator / January 28, 2008 4:05 AM PST
In reply to: Ref: Power save mode

And are you using the analogue cable to connect the laptop with the monitor? It's the one with the old style blue serial plugs..

Make sure you've also selected "Use this device as the primary monitor" when you've highlighted the #1 monitor listed in the display "Settings" tab... UNCHECK it when you've highlighted the #2 monitor.

Hope this helps.

Grif

Collapse -
I'm keep trying
by Nefy72 / January 28, 2008 8:21 AM PST

Yes for analog cable.

everything is by default, the Use this device for #1 is checked and unchecked for #2.

if I drag my mousse to the left of monitor #1, I can see on monitor #2, but i have to move back to see it on monitor #1.

I'm going coocoo ! ;-?

Collapse -
I GOT IT !!!!!!
by Nefy72 / January 29, 2008 8:16 AM PST
In reply to: I'm keep trying

I solved my problem, I'm so happy :-).

I just had to unchecked the Extend my window for Monitor#2, in Settings, select Advanced while on Monitor#1, then in Displays, activate Monitor by clicking on the green corner and..APPLY !!
Bada bing, bada boom !

Now I will remember it! :-P

Nefy

Popular Forums
icon
Computer Help 51,912 discussions
icon
Computer Newbies 10,498 discussions
icon
Laptops 20,411 discussions
icon
Security 30,882 discussions
icon
TVs & Home Theaters 21,253 discussions
icon
Windows 10 1,672 discussions
icon
Phones 16,494 discussions
icon
Windows 7 7,855 discussions
icon
Networking & Wireless 15,504 discussions

REVIEW

Meet the drop-resistant Moto Z2 Force

The Moto Z2 Force is really thin, with a fast processor and great battery life. It can survive drops without shattering.