Windows 7 forum

General discussion

Power does not make perfect :)

by michhala / February 1, 2011 3:36 PM PST

I was quietly playing Solitaire, when NIS 2011 Insight Protection popped up a message naming Audiodg.exe and letting me know CPU usage was at least 89%.....at the very least, my heartbeat must have increased more than 89%. Disappointed I am!!.... I was sure my powerful computer would rise above such messages Happy

XPS 8100 64-bit
Intel Core i7-870processor (8MB Cache, 2.93GHz)
8G Dual Channel DDR3 SDRAM at 1333MHz-4 DIMMs

Too many processes running in Task Manager, I suppose -- I might have to give up Solitaire Sad

Miki

Discussion is locked
You are posting a reply to: Power does not make perfect :)
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Power does not make perfect :)
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Thank you, Kees.....
by michhala / February 1, 2011 4:57 PM PST
In reply to: Re: audiodg.exe

That's the best link on the subject I have seen. Sadly, my computer has none of the enhancements checked, so the fix mentioned does not apply to my computer Sad

Miki

Collapse -
Re: disabling.
by Kees_B Forum moderator / February 1, 2011 5:38 PM PST
In reply to: Thank you, Kees.....

Maybe still the "disable all" checkbox is available, even if there are none.

Otherwise, try the hard way (but keep it reversible, so you can go back!):
1. Disable services related to your sound card (remember the setting: manual or automatic)
2. Rename the audiodg.exe program (maybe you need to boot into Safe Mode to do that; undoing by renaming it back is easy)

Kees

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?