nightly tester tools addon, use that and you will be able to override compatability.. (this does the work of editing for you)

be warned it could cause problems (if older apps are not coded right for the new version of firefox) so make sure you have session manager that can autosave for you.