Computer Help forum

General discussion

Post 2 beeps sound no problems

by wildbird / July 22, 2011 9:26 PM PDT

Just I upgraded the computer case to Thermaltake Level 10 then I have a small problems of beep sound. My motherboard is Asus Rampage III Extreme and OS is Windows 7 64 bits. My old computer case is SilverStone Fortress FT20B W I used it without any problems.

After I reassembled my system to Thermaltake Level 10 then I have 2 beeps sound during the post but there is no any obvious problem. Before I used the old case there was no 2 beeps sound however I used the different motherboard speaker. Right now I use the motherboard speaker came along with the Thermaltake Level 10.

I have read beep sound codes but I couldn't find any relevant information to my problems.

So my question is - Is it normal to have two beeps sound at boot up/post?

Discussion is locked
You are posting a reply to: Post 2 beeps sound no problems
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Post 2 beeps sound no problems
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Almost every PC I've owned
by Jimmy Greystone / July 22, 2011 9:54 PM PDT

Almost every PC I've owned uses 2 beeps to mean that the POST finished successfully. Of course there is no official standard for beep codes, and they vary from system to system, so the only way to be certain is to check your motherboard manual.

Collapse -
Make you decision based on . . .
by Cursorcowboy / July 23, 2011 1:06 AM PDT

reading "Beep Codes" at this link regarding the "AMI Bios" since this site indicates that is what the Asus Rampage III Extreme comes with.

Collapse -
Thank you for the information
by wildbird / July 23, 2011 9:15 AM PDT

Thank you for the information both of you provided me.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GIVEAWAY

We are giving away 'Black Panther' swag!

Four lucky readers will be taking home *Marvel*ous "Black Panther" prizes, including magazines autographed by the King of Wakanda himself! Giveaway ends Feb. 25, 2018.