Networking & Wireless forum

Question

Portforwarding

Alright, I have a Thomson TWG870 router, and whenever i try to port forward, I'm pretty sure i do all the steps correctly,but when i check if the port is opened, it says its closed. Here is an example of how i tried port forwarding the port 45565:

Discussion is locked
You are posting a reply to: Portforwarding
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Portforwarding
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
Did AIM just shut down?

In reply to: Portforwarding

Collapse -
Heres what im trying to do

In reply to: Did AIM just shut down?

Well whenever I'm playing games with friends, I have to open a port so i can create a server that they. All I'm trying to do here is port forward correctly. As you see on my example I tried that but my 45565 port is still closed.

Collapse -
As I can't guess all the possible other blocks.

In reply to: Heres what im trying to do

What you did looks OK but won't work if the ISP blocks ports. Not unusual for that or your security suite to block them.

In a pinch or a test I just toss my server IP into the DMZ entry and test. If that fails the block is not my router.

Collapse -
DMZ Test

In reply to: As I can't guess all the possible other blocks.

Alright so i went to DMZ setup and i put in my IP, unfortunately when i went to the Open Port Check Tool, All the ports were blocked,I tried even ports 80,443,21 none of those were opened.

Collapse -
Sounds like it's not the router.

In reply to: DMZ Test

Remember I only know what you tell. And what it could be is too long to write here.

Collapse -
Is there another way?

In reply to: Sounds like it's not the router.

Well this is possibly because my ISP is blocking the ports, Is there another way i could open ports up? I tried that software "Albertino Port Mapper" All it does is it Maps UPnp ports. If there's another way, then please show me de wey.

Collapse -
WAN and External

In reply to: Is there another way?

I also have to mention that my WAN IP is not same with my External one, my External one starts with 46. and my WAN with 10.

Collapse -
That's different.

In reply to: WAN and External

So I would be guessing you have some non standard setup. This means you have to reveal that. The most common is the DOUBLE NAT and it's PITA to setup.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

REVIEW

Sublime suburban chariot

High on style and technology, the 2019 Volvo XC90 is an incredibly satisfying everyday crossover.