Computer Help forum

General discussion

plugged in, not charging

by jklen / January 7, 2010 1:03 AM PST

Gateway ML 6720, already tried deleting ACPI Compliant Control Method Battery and reinstalling, still no luck. When I unplug charger and plug back in it works for 2 mins the most and then back to "plugged in, not charging". Any ideas?

Discussion is locked
You are posting a reply to: plugged in, not charging
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: plugged in, not charging
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Have you checked
by Jimmy Greystone / January 7, 2010 1:04 AM PST

Have you checked to see if the battery is actually charging and you're getting a false report?

Collapse -
Mine
by R. Proffitt Forum moderator / January 7, 2010 1:05 AM PST
Collapse -
plugged in, not charging problem solved
by techgirl33 / January 15, 2011 7:24 AM PST

We had the same problem with Toshiba Windows Vista. We tried alot of solutions from taking out the battery to unplugging the adaptor. Today we went to Radio Shack and bought an enercell universal ac power supply for laptops. It comes with 10 different tips to use on several different types of laptops. It has now fully charged and staying that way. The cashier told us that our adaptor was loose where it was attached to the power block. So far problem solved. Hope this helps. Also, as I understand it, you have to be very gentle with these power adaptors. We were told not to wind it up but instead just loosely put it away.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?