Alert

please help, please !!!

hy guys .. does someone how i can acces my bios on an samsung ? it haded wind 8 and i wanna instal wind7, but after i've made some changes in bios when it restarted said to press f2 for setup (which does nothing just restarts the computer) and press f4 for recovery... i've done that too but after the recovery ends it enters on the same screen ... and windows doesnt boot... i have the same screen which says all boot options are tried and to press f4 for recover with factory image or any other key for next boot loop iteration ...and if i do de recovery again i have the same result ... how can i enter bios now ? please help...

Discussion is locked
Follow
Reply to: please help, please !!!
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: please help, please !!!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
The EXACT Model Might Help Here...&....

....if you "made some changes in the bios" previously, which button did you press at that time? If it was the F2 key, have you tried pressing the F2 key repeatedly, about twice per second....or maybe just hold it down?

Remember also, if the computer has Windows 8 pre-installed, it can get dicey using the traditional F key access items. You may need to open the "Charm Bar" by pressing the Windows Key+C simultaneously, then selecting "Settings", etc. See the link below:

http://www.makeuseof.com/tag/how-to-access-the-bios-on-a-windows-8-computer/

And just a thought here, if you changed USB related settings in the BIOS, such as disabling "Legacy Support", AND you're using a USB keyboard, you may need to use a ps2 keyboard to access the BIOS settings.

Hope this helps.

Grif

- Collapse -
hi

the problem is that it doesnt boot wind 8 any more .. even after i've done the recovery steps .. when it restarts it begins always with that screen.. to chose f2 or f4.. and if i left him it goes on the other screen saying that all boots options are tried and to press f4 for recovery... i'm stuck

- Collapse -
(NT) Unsure where you want answers. Crossposted a lot!
- Collapse -
sry

yeah sry ... it's my first time on an forum lol ..

- Collapse -
Don't forget this one Bob

this guy's a hack

CNET Forums