Windows Legacy OS forum

General discussion

Please help: PC doesn't save any changes even system restore

by *Tara* / February 6, 2010 4:16 AM PST

I made a small document late last night and saved it to my desktop to print off today. I switched the PC on today to find that the document had gone. I thought it a little odd, but thought I could have deleted by accident.

This afternoon, Avira anti virus updated itself, and the pop up balloon said that 17 files had been uploaded. I switched the PC off and switched back on this tea time, and Avira updated itself again saying that it had uploaded 17 files again. It was then that I twigged something was very wrong, and after doing a few tests such as creating docs and saving them, followed by a reboot, that I could see that absolutely nothing was saving itself, even though the pc would go through the 'save' process.

I have just switched off system restore, and run Avira in safe mode, along with IOBit 360 and SuperAntiSpyware - Apart from 6 cookies stored, all was clear.

I then rebooted to find no improvement, so I did a system restore going back a few weeks to be on the safe side. When the PC came back on, there was no evidence that a system restore had even taken place! (also all previous restore points were still there when they should have been erased)

When I reboot, its as if my PC has 'lost it's memory' if that makes sense? Even my anti virus / malware scanners don't recognise that they have done a task after a reboot.

As a test, I opened a new user account, and put a small wordpad doc on the desktop. I rebooted to see if the doc was still in place, and the new user account wasn't even there.

Please can you help me? I don't know what to do.....


Windows XP
Dell Inspiron 6000

Discussion is locked
You are posting a reply to: Please help: PC doesn't save any changes even system restore
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Please help: PC doesn't save any changes even system restore
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Just a quick thought.
by MarkFlax Forum moderator / February 6, 2010 4:54 AM PST

What is the system's date and time?

Mark

Collapse -
Time / date
by *Tara* / February 6, 2010 5:16 AM PST
In reply to: Just a quick thought.

Hi Mark

The date and time is correct.


Tara

Collapse -
OK, next step, check the BIOS time and date
by MarkFlax Forum moderator / February 6, 2010 6:24 PM PST
In reply to: Time / date

When you next boot the system, get into the BIOS and check that it has the correct time and date.

What I am thinking;

Files and changes don't just go missing. In particular files saved to the hard disk can't suddenly be 'not saved' on boot up. If that happened then other critical files for the OS could also disappear, and that would prevent Windows from loading.

However, if you save a file today, but Windows is reverted to an earlier date, then it may not recognise the date of the file and so will not display it.

You have checked the system's date and time, but the BIOS also sets up the date and time before Windows loads, so that is your next step.

Mark

Collapse -
Fixed! :)
by *Tara* / February 7, 2010 12:13 AM PST

Hi Mark

I checked the BIOS and the time was correct.
Thankfully I've now solved my problems by 'last known configuration' which then allowed me to do the system restore that I couldn't do before.

Many thanks

Collapse -
Glad you got it sorted
by MarkFlax Forum moderator / February 7, 2010 4:34 AM PST
In reply to: Fixed! :)

And thanks for reporting back.

An unusual answer. Although "Last known good configuration" is very useful, I have to wonder why that worked where System Restore didn't, and what exactly it resolved.

But good work anyway.

Mark

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?