Question

please help. need drivers for ti ultramedia pci7411 sound

I put a new windows 7 operating system on my 64 bit compaq presario v2670 laptop and windows doesnt recognize the sound processor (TI ultramedia pci7411) . Its a hannstar motherboard if that helps.. Please help. been without music for months Sad

Discussion is locked
Follow
Reply to: please help. need drivers for ti ultramedia pci7411 sound
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: please help. need drivers for ti ultramedia pci7411 sound
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
(NT) There are 2 models of that.
- Collapse -
thanks so much for the reply, i tried it and no luck.

Installation failed..
Thanks so much for the info about the usb version.. that is a great option.. ill try that for sure if i cant get this going work..

- Collapse -
Thanks for filling in that missing detail.

The driver was Vista 32 bit which some find to work in Windows 7 32 bit (that's a sort of answer to your older driver question.)

You'll need a bigger boat. Whoops, wrong movie. You'll need a 64 bit driver.
Or try what others did at http://laptop-driver.blogspot.com/2009/09/compaq-presario-v2414nr-windows-7-sound.html

Warning: You'll need a bigger boat. Why did I watch that movie this weekend?
Warning: The steps are a bit hard for beginners but worth a try.
Bob

CNET Forums