Cameras forum

General discussion

PLEASE HELP ME! Panasonic firewire connection won't work!

by carlo2343 / December 1, 2004 9:44 AM PST

I am so stressed out. Spent about two hours trying to get this camera to cooperate, yet nothing.

Problem: Camcorder firewire is connected to computer and camera is turned to VCR mode and nothing on the computer displays hardware is plugged in. Did several searches in Device Manager and still found nothing.

Hardware: The camera is a Panasonic MINI DV Palmsight Model # PV-DV400D..Even searched panasonics website and turns out this is an old camcorder so they had nothing to offer..I don't have any hardware for the camera, my older brother said he didn't need hardware for it to work with his computer. I tried installing Microsoft Direct X 9.0 because I read somewhere that it would help, but still no change.

My older brother who is away at college said it works fine with his computer but he can't remember how to work it. I tried connecting the firewire on my computer and on my other brothers, and yet nothing. I noticed that my brother had a webcam connected and it showed up in the device manager as "Imaging Devices" so I unplugged it and connected the firewire and the imaging devices dissapeared and nothing showed up. I also checked in the Sounds and Game controls thinking it was a Texas Instrument, but still nothing shows up.

I have a video project due next week and I need to do some major editing. Please HELP!!!
If you need to talk to me on AIM: carlo2343

Discussion is locked
You are posting a reply to: PLEASE HELP ME! Panasonic firewire connection won't work!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: PLEASE HELP ME! Panasonic firewire connection won't work!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: PLEASE HELP ME! Panasonic firewire connection won't work
by R. Proffitt Forum moderator / December 1, 2004 10:07 AM PST

In short, many people have firewire issues such as missing motherboard drivers, or dead firewire ports.

You have to show it working on some machine before you know to try to fix your machine.

Did you try Movie Maker?

But you write no words about the host machine...

Bob

Collapse -
Re: PLEASE HELP ME! Panasonic firewire connection won't work
by carlo2343 / December 1, 2004 10:22 AM PST

It works on my older brothers machine. Possibly the ports are dead or I am missing motherboard drivers. Movie maker is no help, the problem is I cannot even get the firewire or Imaging device to show up under Device Manager. I am running windows xp

Collapse -
That's a small start.
by R. Proffitt Forum moderator / December 1, 2004 10:36 AM PST

Many reveal details of there machines in small steps. For instance you can reveal if it's an Athlon, VIA chipset or some Dell 5002 or so on and we can move quickly to finding motherboard drivers.

Does any FIREWIRE DEVICE work on your machine?

Did you try all the firewire ports?

Bob

Collapse -
Re: That's a small start.
by carlo2343 / December 1, 2004 10:41 AM PST
In reply to: That's a small start.

I didn't know you needed that info to deal with this:

AMD Athlon(tm) Processor
1.06 GHz
512 MB of Ram

I havent tried any other firewire devices but this one. The camera does not work on any computer in my house, but it works on my brothers at college. I tried all firewire ports too.

Collapse -
If I were to guess.
by R. Proffitt Forum moderator / December 1, 2004 10:59 AM PST

I'd install the Via motherboard drivers for your OS.

Just as a start. Did you do this?

http://www.viaarena.com/default.aspx?PageID=2

About needing the information, just above the message is this tip:

If you are asking for help to troubleshoot a computer-related problem, please be sure to include all the necessary information (ie: operating system, model number, hardware, software, etc) that will help others identify your problem for a speedy resolution.

Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?