Cameras forum

General discussion

Please Help - dreaded c:13:01 error

by NickMets7 / April 16, 2006 2:47 AM PDT

Hello fellow CNETers! My Sony DSC-F707 camera has finally gone haywire. I'm getting the Memory Stick Access Error "c:13:01" message and from what I've seen on the internet, this is a very common problem with Sony cameras.

The problem is this: I can get to the photos, etc (via a memory stick reader), but I cannot use my camera to shoot photos anymore. In my other Sony camera the stick works fine, but in the F707 it does not. I have so far tried re-inserting the stick several times and turning the camera on, but to no avail. I've also re-formated the stick, but that didn't solve my problem either.

I'm sure a lot of other people have had this problem, but I was hoping if anyone here had a solution, or any ideas on how to fix this.

Thank you,

- Nick

Discussion is locked
You are posting a reply to: Please Help - dreaded c:13:01 error
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Please Help - dreaded c:13:01 error
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Sony F707
by snapshot2 Forum moderator / April 16, 2006 7:34 AM PDT

I see the same type of reports on the internet for just about all types of Sony cameras.

It can occur when a memory stick goes bad or when the camera memory stick reader has a problem.

First try a reset of the camera.
You will have to check the User's Manual to see how to do this.

Next try a new (or different) memory stick and see if you get the same bad result.

If you do, it is likely the problem is in the camera.

Sony will probably want about $200 to fix the problem.

I found one site where some adventureous person opened up his camera and found a bad connection at the ribbon cable that connects the memory stick reader to the camera.

I have seen these ribbon cables do the same thing on CD-Rom drives that I have taken apart. Reseating the cable usually fixes the problem.

If you have a spirit of adventure and a steady hand, here is a link to his do-it-yourself instructions:

http://hbar.servebeer.com/text/f707/

...
..
.

Collapse -
THANK YOU... A LOT :)
by NickMets7 / June 23, 2006 1:24 PM PDT
In reply to: Sony F707

It worked! Thank you all for the great advice! My camera is once again as good as new! Happy

- Nick

Collapse -
C:13:01, F707
by dwoodcome / May 19, 2006 8:08 PM PDT

Have same problem, which continues from time to time. The only way round it that I've found is to take the battery out wait a couple of seconds and replace battery, camera works fine until the next time!

Collapse -
For Those With A DSC-P8
by jeffhess / June 18, 2006 5:37 PM PDT

Hi All! I was shocked with the amount of people complaining about this error with no solutions. I have solved mine the rather hard way. If you are interested I'm reposting 3 posts I made over here:
http://www.camerahacker.com/Forums/DisplayComments.php?file=Digital%20Camera/Sony/Sony_DSC-P41_C.13.01_main_circuit_board_problem.html

The next 3 posts will be the ones from the other forum.. I had to break it up to get it to post.

-----1ST POST-----

WOW! I can't believe all of these differen't camera models coming up with the same error code and Sony doesn't know what it means. Fock Sony!

Ok, obviously I am here because my DSC-P8 3.2M Cybershot is doing the same thing, "C:13:01 memory stick error".

Here's my chain of events:
I was previewing the last picture I took using the left arrow, and noticed it was way too dark, so I deleted it. Right when I selected OK, the error message C:13:01 was flashing on the screen. There were pictures on the card still, and with my built-in card reader on my PC I was able to transfer them over and they all look fine.

Here's a list of all of the things I've tried and the camera still displays the C:13:01 error:
1) ejecting and re-inserting the 256MB Pro card.
2) Locking/Unlocking the 256MB card.
3) Tried an old 16MB card and it does the same thing. I know this card is good too, so I suspect a hardware failure with the camera. Most likely the interface to the memory card.
4) Formatted the 16MB card with the PC.
5) Formatted the 16MB card with Sony's Memory Card Formatter.
6) Tried putting my camera in various USB connect modes with the cable, i.e. "normal mode" and "ptp mode".
7) Cannot format the card in the camera. When I try it just displays the error, further proof the memory card interface is the problem.
Cool Anything people suggested above that could possibly help didn't - I think I covered them all in my list here.

I sort of wish I had purchased the 4-year warranty at Best Buy now, but then again...I don't feel that I ever needed it. I have treated my camera very well and it has served me well for over 3 years, 5500 shots and many videos. I've never had to replace the battery and the charge still lasts for over an hour. The extra warranty was $60 on top of a $400 camera with a $100 memory card, but that would be $60 now that I can spend towards a better camera. I've been wanting to get a new digital SLR with external flash. The smaller point-and-shoot cameras are nice, but I've always battled with the dim lighting. If it's not sunny, or very well lit, it's almost impossible to take a shot that doesn't require some photoshoping later. Not to mention the graininess is hard to fix. I realize I may still suffer from this same situation with a more expensive camera, but the answer is out there somewhere.

I hope Sony can own up to this error code and everyone here can get their cameras fixed, but I'm not going to hold my breath on that one.

Canon and Nikon do look very tempting Happy

-----2ND POST-----

HOORAY!!! IT'S FIXED!!

So after doing everything I said I did in the above post, I decided to crack open the case and have a look at the connectors.

WARNING: Do not attempt this unless you have a very small set of philips and flat head screwdrivers, 5x jewelers loupe, fine needle nose pliers, a very small set of tweezers, a working knowledge of electronics and FPC (flat printed circuit) connectors and can accept the fact that you may actually break your camera more than it is already.

Remove the battery and memory card.

I have a DSC-P8, so there are just 4 screws holding on the front cover (the cover around the lens). Remove those and pry with your fingernail in the crack between the memory card door cavity and the front cover to pop it loose. Carefully remove it and follow the instructions in the following picture (several links in case some go down):
http://img221.imageshack.us/img221/3709/sonydscp8c1301error4wh.jpg
http://rapidshare.de/files/23467590/Sony_DSC-P8_C1301_ERROR.jpg.html
http://www.everybodytothelimit.com/sony_dsc-p8_c1301_error.jpg

I hope those of you with other models can "figure it out", because from what I can tell the service manuals are not free or cheap.

Email me if you wanna chat about this:
emailbrett [a-t] gmail [d-o-t] com

-----3RD POST-----

Hmm... just remembered I took that above picture in the mirror and everything is going to look a tad backwards if you open up your DSC-P8. Attached is a mirror image for reference.
http://www.camerahacker.com/Forums/Digital%20Camera/Sony/Sony_DSC-P41_C.13.01_main_circuit_board_problem.files.hidden/Sony%20DSC-P8%20C1301%20ERROR%20mirror.jpg
http://img102.imageshack.us/img102/7272/sonydscp8c1301errormirror0kf.jpg

Collapse -
Lisa Chow found a fix for c13:01 error
by Howdoyouknow / May 11, 2009 4:27 AM PDT

c:13:01 error on May 11, 2009 sony 707

Lisa Chow
- 11th May 2009 18:20
Found a fix for c13:01 error that you may not have thought of.

Sony 707 was flashing c13:01 error and I could not stop it.
I read the articles here but I did not want to reformat the stick as I did not want to lose the pictures.
I thought about it for a while.
I was so frustrated, and seriously stressed that I may have lost the pictures on the stick.
After fiddling with it.
I put it down, and thought, why not try the stick in my sony 828.
Where I had used it before.

I inserted the stick into the 828, had the camera hooked up to the computer and turned it on.
OMGosh it worked. Thank God.
I downloaded all my pictures from the stick to the computer, but I did not delete them from stick.
I then inserted the stick back into the 707 and OMGosh it was fine again.
I am so jazzed.

The 707 did not flash c13:01 again
Whee hoo!!!!

PROBLEM SOLVED!!!!!

Reply

Collapse -
Also Found a fix on the C:13:01 error
by bakikkay / October 21, 2009 5:39 PM PDT
Collapse -
C:13:01 C 13 01 - Works!!! FREEWARE.
by energizerj13 / December 6, 2009 1:47 AM PST

Error C:13:01 on my Memory Stick PRO DUO 8GB, for my Sony T300. Downloaded and ran "PC Inspector Smart Recovery" its a FREEWARE!!!. It is slow but works for free. It recovered all my photos and movies from the memory. This memory was purchased from EBAY, from china... So looks like its not really 8GB, so highly recommend to back-up photos consistently if going to use this kind of memory. I will nenver buy generic/fake memory again, learned my lesson the hard way. Hope this helps!

Collapse -
I have the same problem
by kikigirl1 / July 19, 2010 12:02 PM PDT

Well I am going thru the same issue. My camera has that message. I tried to recover the pic but now when I connect the usb with the reader it doesnt show the drive. I dont know what to do anymore.any advise thank you.

Collapse -
dreaded C:13:01 error
by joe fisherman / February 11, 2010 7:18 AM PST

Hello Nick,
The fix is really simple.The idea that the ribbon cable inserted into the Memory stick holder being loose, I found not true or probable.
I did totally disassemble the Camera as per a blog on a forum, and
what I found was dirty contacts.The way this ribbon cable is literally folded into place makes it highly unlikely it's coming loose by continual use of removing and reinserting the memory stick.
Because I didn't have any alcohol or aerosol spray cleaner, I opted for what I had on hand in my tool box, which was "Brake Cleaner" purchased at any Auto Parts store.It's a super grease dissolver, evaporates in seconds, and won't damage the Camera.
That said, don't bother taking the Camera apart.Simply remove the memory stick and the battery) and while holding the camera with the memory stick holder facing up towards the ceiling, let it rip with a a good burst of spray!(Brake Cleaner comes with a straw to concentrate the spray)
OK!Put the battery and the memory stick back in turn the Camera back on, and see the results.Worked for me!My camera works as good as the day I bought it.
Later!my friend.Joe B.

Collapse -
It Worked!!
by REF214 / September 29, 2011 3:46 PM PDT
In reply to: dreaded C:13:01 error

I've tried all that they posted on these forums and the brake cleaner worked on the first try. I bought this camera while stationed in Germany so I am emotionally attached to it and was bummed that I was going to have to get rid of it. I was kinda hesitant at first but figured I didn't have anything to lose. Thanks.

Collapse -
FIXED THE C:13:01
by Bob Elliott / February 14, 2010 7:52 AM PST

JUST BLOW ON IT. Just blow in the Memory Card Slot to get dust and crap out. Put the card back in and it worked like a charm

Collapse -
Dreaded "memory stick error!
by joe fisherman / February 15, 2010 11:24 PM PST
In reply to: FIXED THE C:13:01

If that worked at this time great, but as indicated by other people on this and other forums,they have tried cans of compressed air
(suggested by SONY technical)and it didn't fix the problem.
If that happens, a cleaner such as I mentioned,will be necessary.
I personally tried compressed air before I took the camera completely apart
to look at the problem.The ribbon connector contacts were black!
Blowing on the card holder would not solve this problem.

Collapse -
Please Help me!!!!!!!!!!!!!!
by kikigirl1 / July 19, 2010 12:14 PM PDT

Hello everybody. I have a cybershot/sony. My memory card has a message of C:13 also ask me t reinsert the memory card, but the memory card is inside. I search to retrive my pictures with other program like recuva I heard is very good. Now when I connect my camera with the usb it doesnt found the drives. Than i tried with my card reader and the memory is the same message. What is there left to try. I just want to get my pictures. Please help .

Thank you.

Collapse -
Sony Digital Camera error C13:01
by Relentness / April 23, 2011 4:08 AM PDT

I have also been subjected to this very familiar error on my Sony digital camera model DSC T1.
I have written and spoken to Sony Customer support who wish to ignore this error and suggest that I have the camera repaired as it's outside the 1 years warranty period. My bone of contention is that this error has been reported hundreds of times if not more. Surely, it is an inherent design error in their circuit system which should be addresses free of charge, regardless of it being outside the warranty period. Car manufacturers call in vehicles for rectification even when they are several years outside the warranty period when they realise its a very common problem. I suggest we get a list of names etc of people experiencing this problem and challenge Sony UK. I welcome your views.

Mike

Collapse -
It was a power problem
by videohead / July 28, 2015 10:26 AM PDT

I had the problem on my NEX VG20. I called Sony support and they said to try a fully charged battery, apparently C13 is a more generic error message in this camera. I tried to power the camera off completely, replace with a fully charged battery and this has worked numerous times. I have one battery that seems to affect the camera worse than the other.
These camera bodies are very small, I personally would not try to disassemble (and I do electronic repair frequently).
Also I personally would not spray brake fluid or any other corrosive cleaner into my camera body. You can buy different strengths of electronic contact cleaner, I would start there if replacing the battery does not help.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.