Headphones & Mp3 Players forum

General discussion

PLEASE,,,can anyone help with my MP3? Need help! Thanks!

by momof2sweeties36 / January 27, 2009 8:55 PM PST

Hi! I am hoping ANYONE willing can help me out?


I have a Dell Dimension desktop pc, running Windows XP sp1 or 2? I think sp2? and Internet Explorer 7.....using Windows Media Player 10.

I received the RCA Opal M4001 MP3 in Sept 2007. At this time, BOTH of my childrens mp3s were set-up on our pc. I tried connecting it & it said "USB Device not recognized". I had tried several more times and eventually, I got it to work and it came with YAHOO MUSIC UNLIMITED JUKEBOX on the software cd so, once installed & the player FINALLY functioning, it worked.

Whenever loaded into Yahoo music jukebox, it functioned but, sometimes, i would have to connect it 4 or 5 times to get it to work so, I took it back and exchanged for a new one.

Same issues occurred. I was always thinking it was because of the way my kids mp3s were hooked up that mine would not work right? Anyways, I continued to mess with it and sometimes it worked well enough to download my music via the yahoo jukebox and sometimes, I got so frustrated, I gave up.

I did not use it for awhile & when I decided to put some new tunes on it, I plugged it in & yahoo music unlimited had been cancelled. I call RCA to see what I could do & they said it should appear in Windows Media Player BUT it doesn't. It is also NOT in the my computer either.

Now, when I plug in my son's mp3, it shows up in my computer as DRIVE E:/ and his name as it was when I set it up (anthonys mp3 was the name I gave it). Could this be interfering with mine & be the reason I cannot use it? The troubleshooter tells me no drivers are installed. I inserted the cd that came with it but, there does not appear to be a section where I see any drivers.

Still, I can plug it in once & it will not be recognized, yet other times, I plug it in & the icon shows on lower right corner BUT, it is still nowhere on the pc. Whenever I uploaded music to it before it was ONLY through yahoo music BUT, rca says it should function with windows media player 10 and it doesn't. When I open the media player, it says no device is connected????? And also, it is still not visible in my computer even when the device not recognized message doesn't show up?

I am pretty sure it has to be something that is with the set-up between my kids mp3's & mine. Can ANYONE please help me figure this out? The RCA people are telling me that I cannot send it for replacement because it has been more than a year and warranty is ONLY for 1 year. I still have the receipt BUT, am sure the store has strict policies about returning/refunding it after SO long.

It cost me $75.00 and I have only used it about 25 times in the time I have had it....can anyone PLEASE help me figure out how to add it to windows media player OR why it is not in my computer as it should be?

I thought maybe if I could use one of my kids cords, it may work but, the cords for BOTh of theirs are different from mine and are not compatible.

Thanks!
I would appreciate ANY help!
Thanks!

Discussion is locked
You are posting a reply to: PLEASE,,,can anyone help with my MP3? Need help! Thanks!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: PLEASE,,,can anyone help with my MP3? Need help! Thanks!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Just ideas.
by R. Proffitt Forum moderator / January 28, 2009 1:44 AM PST

1. Try another USB CABLE.
2. Try all the other ports on the PC.
3. Plug it in like this:
PC USB PORT -> USB 2.0 HUB -> RCA player.

4. If the unit powers up, see if it offers any MTP or MSC "MODE". Try one then the other.

Sorry but I can't fix your player. I can only offer ideas that have worked for me.

Collapse -
RE:
by momof2sweeties36 / January 30, 2009 1:37 AM PST
In reply to: Just ideas.

Thank you for the suggestions.

The cable is specific in that it has a round plug that connects it to the mp3 with the usb rectangle connector on the other end. I do not think it is the cord because sometimes, I will connect it & the computer will say "found new hardware". So, I continue with the installation, put in the cd and it says that there are no drivers for it/or they are not required. All that is on the cd that came with it is the yahoo music jukebox install program,the smv video converter and that is all.

I tried all the other ports and they are all the same. I plug 2 other mps into this particular one as well as my digital camera with no problems.

I plugged it just as you said and still nothing Sad

In my search for a solution, I have noticed there are MANY others who are having the same problem as I am with other mp3 players as well as this rca opal m4001 & m4002.

I called rca again and they said that there are no drivers required for it to function correctly.

I read in one forum to try to restart the pc with it plugged in...did that...same thing happened.

The other thing I tried was to hold the play button while connecting to my pc...still no luck.

It just must not work...I am ready to give up! Thanks for trying though, I do appreciate it!

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?