Attention: The forums will be placed on read only mode this Saturday (Oct. 20, 2018)

During this outage (6:30 AM to 8 PM PDT) the forums will be placed on read only mode. We apologize for this inconvenience. Click here to read details

Audio & Video Software forum

General discussion

"Play all" function doesn't work

by jason_doll / May 24, 2006 10:08 AM PDT

Greetings everyone,

I have a Toshiba Satellite A105 with Windows XP Home SP2. Recently, I tried the "Play all" function under "Music Tasks" in my music folder. For about 1 second, an hour glass appears but Windows Media Player (my default player) doesn't load. I have tried the suggestion at http://support.microsoft.com/default.aspx?kbid=322642 (although I never receive an error message, I thought I'd try it anyway). WMP will play the files if I select them individually, so there isn't any problem with my sound. I am only experiencing a problem when I try to "Play all" music files.

Any suggestions would be greatly appreciated.

Thanks in advance,
Jason

Discussion is locked
You are posting a reply to: "Play all" function doesn't work
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: "Play all" function doesn't work
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
play all
by rabeck4 / May 30, 2006 9:18 AM PDT

Hi Jason

You said WMP is your default player, what other players do you have installed on your com.
This is important due to play configuration.

Tam

Collapse -
Play all won't work
by DamnPigs / July 31, 2006 11:58 AM PDT
In reply to: play all

I have the same problem. I have WMP, DivX player, ATI Multimedia center, Realplayer (Ick), and VLC Player. Please help this is so annoying.

Collapse -
Exact same problem
by adam8281 / October 10, 2007 4:50 AM PDT
In reply to: Play all won't work

I have the exact same problem. If I right-click on an MP3 and select "Play," WMP opens right up and the file plays. But if I click "Play" or "Play All" in the "Music Tasks" menu on the left-hand pane, the hourglass appears for a second and then nothing happens. Aargh!

Collapse -
"Play All" function not working
by countywide / April 2, 2008 1:45 PM PDT

I had the exact same problem and I too am running XP. I recently downloaded a program to unzip files called Bitzipper. It was Bitzipper that caused my "Play All" function to stop working. I had to go by process of elimination today and once I removed Bitzipper, my "Play All" function worked perfectly again. I downloaded Winzip from www.oldversion.com and it has NOT interfered with the "Play All" function and winzip works great. I hope this helps someone. CWPC

Collapse -
Context menu item interferes
by dinume4u / December 26, 2008 10:57 PM PST

Hi, I had the same problem and just got it fixed using ShellExView v1.35.
Google search for this freeware28kb tool and keep disabling every context menu item one by one and check which one interferes with "play All" option. In my case it was MagicIso and other Iso software can also cause this to happen.
Good luck and a happy new year

Collapse -
works like a charm!
by hugorayes / February 9, 2009 5:24 PM PST

Thanx dinume4u!

Just used ShellExView to get rid of the same problem. In my case the problem was MagicIso, too. But only in folders that contained non-sound files in addition to some mp3s.

Hint for inexperienced users: Once you run ShellExView use Options->Filter by Extension Type and select 'Context Menu' as the only item from the list. The program will display only context menu item handlers. Now select all items (CTRL-A) and disable them (F7). Then check again whether the 'Play All' is working now. You don't need to restart Windows or anything, the changes take effect immediately!
If your problem is solved, you can start enabling one entry after another (F8) and see when it stops working again - then you found the entry/program that causes your troubles. Re-enable all entries but this one.
If your problem is NOT solved you can enable them all again and you know that this way does not work for you Happy

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!