Windows Legacy OS forum

General discussion

pictures gone windows xp

by pricecrack / January 25, 2006 3:48 AM PST

when i open some web sites what should be a picture is a blank blue square what have i touched or what can i do to rectify the problem this only happens when i go into a site my own picturs are fine any help please this has only just happend

Discussion is locked
You are posting a reply to: pictures gone windows xp
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: pictures gone windows xp
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: pictures gone windows xp
by Tufenuf / January 25, 2006 3:56 AM PST

pricecrack, Open Internet Options, under the Advanced tab>Multimedia make sure that Show Pictures is checkmarked, click Apply/OK

Tufenuf

Collapse -
Red x in small white box
by ellie0817 / January 27, 2006 11:09 AM PST

I just installed SP2 and since then I have the red x in a small white box where pictures were before on OE 6.0. Also, I can't right click and copy and paste anymore nor can I right click and highlight and delete senders on emails that I wish to forward. Please help. I've been to many, many sites and I've checked my security and my multimedia and everything there seems to be as directed.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?