General discussion

Photoshop CS2 - Lack of Jpeg option

Hi all,
Photoshop CS2 version 9.
After processing my photo's I save the psd as the master but then I "Save as" a high quality jpeg - for quick viewing purposes.
Today, for no apparent reason, in the "Save as" page, the Format window does not list Jpeg.
Even if I change the filename to .jpg it still doesn't list it.

Anybody know the reason why before I reload the whole kit-n-caboodle from disk.

Discussion is locked
Follow
Reply to: Photoshop CS2 - Lack of Jpeg option
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Photoshop CS2 - Lack of Jpeg option
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Flatten

After you save the psd, if you also want to save as jpg, you have to flatten the image before you can save as jpg.

Layer/Flatten Image

If you plan to work on the image later, always load the psd file, so that you maintain the levels you have built.

...
..
.

- Collapse -
Not Flatten

Thanks for the answer Snapshot, but......
Sorry, I thought it was obvious from my question that I have done this before.
I've been PSDing then Flattening for Jpeg for nearly 6 years now, this incident has threw me.
I'll give CNET 48 hours then I'll have to reload CS2, which is always a PITA because some of the preferences default back.

- Collapse -
SOLVED

After re-installing CS2 the problem was still there.

After 2 hours of soul searching I found the answer.
For the past 4 months I've been working in 16bit. You cannot save a Jpeg in 16bit! Simple as that. So, in addition to the usual flatten image, one also needs to change it to 8 bit.

CNET Forums