Computer Help forum

Question

Pesky RunDLL

I recently bought a new computer and am in the midst of upgrading the different components as a way to budget my computer into a gaming rig, while familiarizing myself on identifying each and every component and see how they behave. One of my first upgrade was the GPU. The base was an NVidia 760G Chipset. My new graphics card is an ASUS Dual Fan Radeon Rx 460 2GB OC. I first uninstalled all the NVidia drivers and every other possible files that was named NVidia. Then I went ahead with installing the ASUS GPU. However while doing all this, after I uninstalled a certain driver that I don't remember, it said it was unable to uninstall, and an error pop up came on saying

There was a problem starting C:/windows/system32/nvspcap64.dll
The specified module could not be found.


I re-uninstalled the driver and this time it went away but ever since then, the RunDLL error keeps on popping up every time I start the computer.

I looked everywhere on how to finally get rid of the error pop up, but nothing works. CCleaner, checking the registry, nothing worked.

What can I do?

Discussion is locked
You are posting a reply to: Pesky RunDLL
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Pesky RunDLL
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Let's check something.

In reply to: Pesky RunDLL

Collapse -
AUTORUNS

In reply to: Let's check something.

Haven't seen that one before. I will check it and see if it goes away. I will come back and update if its went away

Collapse -
I don't see how you removed old drivers?

In reply to: AUTORUNS

The common method is add/remove in a control panel.

Some gamers tell me to use DDU. What method did you use?

Collapse -
Common way

In reply to: I don't see how you removed old drivers?

That was what I did, I went to the control panel and uninstalled the drivers. That is also how I got the RunDLL error.

Collapse -
Usually the error goes away

In reply to: Common way

Collapse -
DDU

In reply to: Usually the error goes away

I ran DDU and it did not work unfortunately.

Collapse -
Autoruns did not Work

In reply to: Let's check something.

I ran the autorun.exe and found several programs where the files were missing. I unchecked them and rebooted but same error popped up again. I have not idea what hijackthis log is.

Collapse -
While you could google what and how to make a log.

In reply to: Autoruns did not Work

For me I could find the dll in the registry, confirm it with some google research and remove the item in the registry.

As to Autoruns, it's a tool and usually hard for folk to master. Maybe the old fashioned regedit is next. Run regedit, tap F3 and put in this dll. Show me what you got.

Collapse -
PS. Remember I did not offer how to search for prior answer

In reply to: While you could google what and how to make a log.

Collapse -
Problem Fixed

In reply to: PS. Remember I did not offer how to search for prior answer

Thank you all but I finally got the problem fixed. I went on the geforce forums and found a video on just downloading the dll file and now when I rebooted it, the error did not come up. Thanks

Collapse -
Registry

In reply to: While you could google what and how to make a log.

I typed in the F3 and searched the dll but all it said was that it finished searching. Nothing happened afterward. I pressed F3 again and it kept saying its finished searching. i could not even change what i wanted to search for.
(P.S. I am pretty new to working on computers like this so sorry if I cannot catch on quick.)

Collapse -
Autoruns.

In reply to: Registry

Collapse -
See next post.

In reply to: Registry

It's in there. Wish I could see your machine first hand. Have cured it so many times.

What is it this time?

Collapse -
Well, it's one way to deal with it Bob.

In reply to: See next post.

Uninstall something then get that DLL error. Then add that DLL back in to solve what you created by deleting some software.
Dafydd.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GRAMMYS 2019

Here's Everything to Know About the 2019 Grammys

Find out how to watch the Grammy Awards if you don't have cable and more.