Office & Productivity Software forum

General discussion

Pesky Reviewing Toolbar

by Andrea B. / June 13, 2004 7:42 PM PDT

I keep turning off my reviewing toolbar every time I open Word, and every time I open it again, it's back!!! I don't need that thing often enough to waste my monitor space on a regular basis - how can I get rid of it for good until I want to see it?

Discussion is locked
You are posting a reply to: Pesky Reviewing Toolbar
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Pesky Reviewing Toolbar
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
(NT) How do you turn it off?
by Kees Bakker / June 13, 2004 11:12 PM PDT

.

Collapse -
Re: (NT) How do you turn it off?
by Andrea B. / June 14, 2004 5:05 AM PDT

I right-click in the toolbar section and uncheck the "reviewing" toolbar.

Collapse -
Re: (NT) How do you turn it off?
by Kees Bakker / June 14, 2004 6:05 AM PDT

Yes, that's the way to do it, indeed.

Maybe this settings somehow got stuck into normal.dot. Locate that file in Windows Explorer and then make a choice of:
1. Open it, turn the toolbar off, and save it again (as a profile).
2. Delete it with Explorer. Word will create a new default one. However, you will lose your changes (and macro's) in it (although, of course, you can save the macro's somewhere else). That's why I would start with #1. If that doesn't help, try #2.

If the toolbar returns with a new normal.dot, try (successively!)
3. Repair Office from the Office Setup.
4. Uninstall Word, then reinstall it.
5. Between uninstalling and reinstalling, use the Office Removal Wizard (should be on the CD, or can be downloaded somewhere from Microsoft).
You'll need an CD with Word or Office to do 3 through 5.

Good luck.

Kees Bakker

Collapse -
How to do this on a Mac
by gavinlewis / August 19, 2007 8:46 PM PDT

If you're using Mac OS X:

1. Quit Word
2. Follow the path Applications > Microsoft Office X > Office > Startup > Word
3. Find the file called PDFMaker.dot
4. Drag it to Trash
5. Stamp the dirt down

Collapse -
wrong thread - sorry
by gavinlewis / August 19, 2007 8:52 PM PDT

oops

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?