Computer Newbies forum

General discussion

PCI Adapter,d-link , win 98se disk, missing rpcltc5.dll

by gti_84 / January 23, 2006 2:38 AM PST

I did the software install,installed the card. Computer ask's for 98 se disk, won't install needed file, then say's it's missing rpcltc5.dll file,and said it was missing a dhcpcsvc.dll file at one time. I have an older dell optiplex w/98se<-has ethernet card , and 2 compaq laptops, one has ME, the other has XP Home.
The CTX desktop with a clean install of 98 se a few yrs. back.<-- trying to install pci d-link DFE-530tx+ fast ethernet adapter.

Discussion is locked
You are posting a reply to: PCI Adapter,d-link , win 98se disk, missing rpcltc5.dll
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: PCI Adapter,d-link , win 98se disk, missing rpcltc5.dll
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Gti, Are You Sure It's Missing?
by Grif Thomas Forum moderator / January 23, 2006 5:27 AM PST
Collapse -
D-link page i needed was down, before posting this.
by gti_84 / January 29, 2006 2:09 PM PST

Had to run most of the prompt's from D-link's tech. pg., before install worked. had a bad file or something, win98\options\cabs worked and windows\options\cabs worked on the M.E. O.S. ... Both person's who replied: THANK YOU for the help...

Collapse -
Re: missing DLL
by Kees Bakker / January 23, 2006 7:24 AM PST

Rpcctl5.dll is the RPC NetBIOS Client Interface DLL
Dhcpcsvc.dll is the dhcp client service (part of TCP/IP).

You can easily download them from the Internet, but if they are missing, I think you didn't yet install the protocols, services and adapters from Control Panel>Network, that Dynalink expects to be present. Better start there, I should say.

Hope this helps,


Kees

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?