PC Hardware forum

General discussion

PCAlert 4 3.3V Voltage alert?

by jaymathew5150 / December 9, 2004 3:59 PM PST

My system is an AMD Athlon XP1800+ on an MSI KT3 Ultra2 with 384 MB DDR Hynix RAM (266MHz)and an Asus GeForce 4 Ti4200 128 MB running Win XP Home SP2 v.2149.
Its just over 30 months old and also installed is temp. monitoring utility that came along with the motherboard called PCAlert 4.
I noticed a problem today while I was playing a game. There was this intermittent warning beep and PCAlert came up showing that the voltage of one module (3.3V) in the red. The min threshold was 3.0V and it was shwoing 2.99V then it went back into the green.
I haven't particularly noticed the value earlier but now it is about 3.07V.
Anything I should be worrying about?

Thanks
Jay

Discussion is locked
You are posting a reply to: PCAlert 4 3.3V Voltage alert?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: PCAlert 4 3.3V Voltage alert?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: PCAlert 4 3.3V Voltage alert?
by R. Proffitt Forum moderator / December 9, 2004 8:23 PM PST

Can you tell the forum about the power supply in this machine? Just the Watts may be enough, and the maker, age in years...

Bob

Collapse -
Re: PCAlert 4 3.3V Voltage alert?
by jaymathew5150 / December 9, 2004 8:57 PM PST

Its just over 2 years old. Manufactured by Mercury (Kobian) and I am 95% sure its 300W (or is it 350? definitely not 400 though)
I have never had a similar complaint till now, just this morning, and it hasnt repeated since then.

Collapse -
Re: PCAlert 4 3.3V Voltage alert? with 300W 2 year old PSU.
by R. Proffitt Forum moderator / December 9, 2004 9:30 PM PST

I think you've found it.

If you are starting to experience random reboots, the power supply has aged and you'll want to fit a new 450 Watt PSU.

Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?