Question

PC will not boot, can’t recognize boot device, stuck in BIOS

Hello, I wanted to play some games on my computer, but however, when I tried to load it up, I got a screen that said, Secure Boot Violation. So I went to Bios to try to disable it, and I did. But now, I am stuck in BIOS, and I have figured out that my PC cannot detect a boot device. I am good with computers, but I have little knowledge on this type of topic. I see a tab that says Boot, and in the tab it says Boot option #1, #2, and #3. My boot list option is on UEFI, but I do not know how to change anything so my PC bios. I do not see anything in boot priority 1 but Ipv4 and ipv6 and something else with Windows in the name. When I go to legacy I can see my hard drive but it still does not load up normally and whenever I turn my pc off I get to the screen with the Alienware logo and at the bottom it says f2 setup and f12 boot menu. When I go into bios and try to exit it, I can’t it just shuts down my pc and goes to that exact same screen again. I can’t do anything but go into bios and press f12 but nothing in f12 works, Ive tried everything. It won’t boot. I ran diagnostics and everything passed.

Discussion is locked
Answer
Follow
Reply to: PC will not boot, can’t recognize boot device, stuck in BIOS
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: PC will not boot, can’t recognize boot device, stuck in BIOS
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Re: boot device

Apparently, it can't find your hard disk, or your hard disk is so damaged that the boot information can't be read from it.

The two things commonly done now:
1. Boot from Linux DVD or stick (free to make) and see what it says about the hard disk (setting the BIOS to legacy mode might help to do that).
2. Replace the hard disk and try to reinstall Windows.

If both fail, replace the motherboard.

- Collapse -
Windows stick

How do I get the windows stick or dvd?

- Collapse -
Re: Windows stick

Post was last edited on December 2, 2018 12:08 PM PST

CNET Forums