Audio & Video Software forum

General discussion

PC sound is very jumpy

by JJohnson / April 23, 2004 4:27 AM PDT

I built my own PC that had an integrated sound card. When I tried to play music, the sound would cut out at times and was not very clean. In addition, it appears to "strain" the system by making my mouse clumsy and flicker when I am playing songs.

I bought a SoudnBlaster card thinking the sound card on the motherboars was cheap, but I am still getting the same problem. I disabled the original sound card in the system Bios. Still a problem. Any suggestions?

Discussion is locked
You are posting a reply to: PC sound is very jumpy
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: PC sound is very jumpy
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:PC sound is very jumpy
by Jeff Ng / April 23, 2004 8:35 AM PDT
In reply to: PC sound is very jumpy

Which SoundBlaster card do you have?

Which motherboard (and chipset) do you have? If you have a motherboard with a VIA or Nvidia Nforce chipset, have you installed the drivers?

Also, is DMA enabled on your hard drive?

Jeff

Collapse -
Re:Re:PC sound is very jumpy
by JJohnson / April 25, 2004 11:35 PM PDT

My sound card is a SoundBlaster 16 bit card, not sure after that. I would have to look at is (not in front of it now)

The motherboard is one I bought at Sam's Wholesale, it is made for Athlon processors, for which I bought an Athlon XP 2100 processor. I have installed the drivers for both the original sound card as well as for the SoundBlaster.

I have never heard of enabling DMA - what is this and what do I need to do?

Thanks for your help.

Collapse -
Read a similar dialogue at...
by R. Proffitt Forum moderator / April 26, 2004 12:29 PM PDT
Collapse -
Re:Re:Re:PC sound is very jumpy
by Jeff Ng / April 26, 2004 12:56 PM PDT

Have you installed the chipset drivers that came with your motherboard? Like the VIA 4 in 1 drivers, or nForce drivers or the SIS drivers?
If you are not sure, what brand and model is the motherboard?

DMA (Direct memory access) mode allows data to be passed from the memory directly to the hard drive without passing the processor. Which helps speed things along. Sometimes the mode is turned on by default, however there are times that DMA is turned off. Also are you using an 80-wire IDE cable to the hard drive or the standard 40-wire IDE cable?

Jeff

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?