General discussion

PC crashes when trying to play games

System specs:
OS: Microsoft Windows 7 Home Premium 64-bit
Case: Antec Performance One P180 Silver ATX Mid Tower
PSU: OCZ Z-Series 650W ATX12V2.2/EPS12V2.91 80 Plus Silver
Mobo: ASUS P6X58D Premium LGA 1366 Intel X58 SATA 6Gb/s USB 3.0 ATX
CPU: Intel Core i7-920 2.66GHz LGA 1366 130W Quad-Core
GPU: XFX Radeon HD 5850 XXX Edition 1GB 256-bit GDDR5 PCI-E 2.0 x16
Mem: OCZ Gold 6GB(3x2GB) 240-Pin DDR3 SDRAM 1600 (PC3 12800)
Fan: ARCTIC COOLING Freezer 7 Pro Rev.2 92mm Heat sink/fan
(4) 120mm Antec TriCool case fans
HDD: OCZ Vertex Series 30GB SATA II MLC SSD (boot)
Seagate Barracuda 7200.12 250GB SATA 3.0Gb/s (storage)
OD: SAMSUNG Black Blu-ray Combo Drive

About a month ago, I built this computer. I made certain to research the compatibility of all the components and check that they will meet the minimum requirements I have for the system (PC gaming). But whenever I start a game, within 1 minute of being in the game (not including pre-rendered video), the audio and video will stutter then the screen will go black and the audio will continue to stutter until reboot. If I open Task Manager and close the game before it goes to a black screen, I do not need to reboot and the computer continues to function normally. This problem occurs across 2 different games (Crysis and BioShock 2) and occurs regardless of the graphics settings (High versus Low).

I have uninstalled and reinstalled the drivers for the video card and all drivers included with the motherboard. I have searched for the latest driver updates. I have tried running the games with the latest video card driver and a previous version. I have reinstalled Windows 7 clean and then reinstalled all the drivers. Despite this, the problem persisted. On another suggestion, I ran the installer for Direct X 9.0c, but I am not certain if that mattered as Windows 7 came with DX11. I also downloaded and ran 3 separate Windows Registry repair programs (Windows Registry Repair 2.0, CCleaner, Advanced System Optimizer 3.0) and after all that the problem still persisted.

I checked all the wiring. Everything is plugged in correctly (8-pin and 24-pin motherboard sockets, 2 6-pin on video card, etc.) I made certain that the memory modules and video card are seated correctly. I reseated the CPU heat sink and reapplied thermal paste.

I tested the CPU temperature, running Prime95 for 1 hour with RealTemp and, under full load, the CPU never exceeds 85C on any core. I ran Memtest86x and after 3 passes, none of the memory modules returned any errors. I ran 3D-Mark Vantage Pro and both the CPU and GPU completed all the tests with a 3D-Mark score of H11111. I am a little confused how the computer can run a 3D processing test successfully, yet fail every time I try to run a game.

I have emailed the video card manufacturer (XFX), the motherboard manufacturer (ASUS) and PSU manufacturer (OCZ). After a conversation with XFX, I RMA'd the video card thinking that would solve the problem but it did not. The response from ASUS was that I should breadboard the computer and test each component individually to see if an error occurs. If that fails to isolate the bad component, they suggested I RMA the motherboard. OCZ suggested that my PSU is functioning correctly because I am able to pass the 3D Mark tests. I wanted to get a second opinion about what to do, so I thought that I would ask here. If I breadboard my computer and still cannot find the problem, could it be the motherboard? And is there any way I could test the motherboard? I would like to aviod RMA'ing another component without being certain it is the cause of the problem. Any advice would be greatly appreciated.

Discussion is locked
Follow
Reply to: PC crashes when trying to play games
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: PC crashes when trying to play games
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
A couple of things

A couple of things tend to stand out to me.

First off, registry cleaners/optimizers/whatever should be avoided like the plague. They have a tendency to cause more problems than they ever resolve or even make batter. You say you didn't use them until AFTER, but I've often found that people who use these programs often have a number of other questionable programs installed. At this point, you may have caused damage to the OS which will require reinstalling. Only time will tell.

Second, 85C is WAY too hot. If it goes above 65C, you should start rethinking your cooling solution.

Third, I agree with the idea to break the system down to it's bare essentials and test components individually. I would also add running a memory test to the mix. I also tend to question whether 650W is sufficient for everything you have in that system. Right now however, I'd be inclined to think that the system simply gets way too hot if you're seeing temps in the 85C range. A quick test for that one is to simply remove the side of the case and see if the problem lessens and/or disappears. If not, then you already have it open to start removing parts you can do without temporarily.

- Collapse -
RE: A couple of things

Firstly, thanks for the response. I appreciate the advice.

The registry cleaners were one of the latest steps in troubleshooting. The problem predates everything short of installation of the games (BioShock 2 and Crysis), Firefox 3.6, Avast! Anti-virus and whatever Windows 7/driver updates I could find. I didn't even add RealTemp or Prime95 until I started troubleshooting the issue. I don't typically install many programs and I take care in looking for ones that have been recommended by credible sites (e.g. Avast! Anti-virus and 2 of the registry cleaners were recommended by CNET).

As for the CPU temp, I'm not sure if it is the cause of failure. Just spent some time looking up the temps for core i7 920 and it seems like 75C is acceptable under full load and, from what I've read, the core i7 920 is supposed to survive up to 100C. So I my CPU is a a bit north of acceptable, but still under the theoretical breaking point. I'm going to re-seat the CPU heat sink, but my suspicion is that it was not causing failure.

Also, I did run a memory test (it's noted in my original post but somewhat buried). I ran 3 passes of Memtest86x, which, again from what I've read, does not guarantee my memory is not the issue, but at least suggests it is working properly.

But I will post later after I re-seat the heat sink and check the air flow in the case and see in that lowers the temperatures to a more manageable level and whether that eliminates the problem or not.

- Collapse -
Processor Spec Finder-Intel
- Collapse -
RE: Processor Spec Finder-Intel

That value of 67.9C "is measured at the geometric center on the topside of the processor integrated heat spreader."

I think that value is different from the maximum acceptable temperature for each core (as they are not directly in the geometric center of the processor. I know that the value 67.9C is related to the maximum safe operating temperature for the physical cores, but I don't know what the relation is.

But I will agree it seems my heat sink is not drawing the correct amount of heat off the CPU.

- Collapse -
That would be your first step

That would be your first step then, getting your CPU temp under control.

The Core i7s are a little different, since each core can be dynamically overclocked depending on the activity level of other cores, and this is all handled by logic on the CPU. That makes it a little tricky to deal with temps, but like I said, if you see it going much beyond 65C then you should be investigating your cooling setup.

So, I would start by making sure your CPU is being properly cooled. Get an alcohol wipe and remove all the thermal grease and apply a fresh set. If this is only your first or second time doing this, be sure to check online for a set of images to give you an idea how much to put on. Too much or too little thermal grease can cause problems with CPU cooling.

After you get your CPU temp under control, if you're still having problems, we can revisit things.

- Collapse -
75C seems beyond what others see.
- Collapse -
RE: 75C seems beyond what others see

Definitely not overclocked. I reset the CMOS and all the BIOS settings are factory set (mostly auto). I have even run the memory at the recommended settings (1600-8-8-8-24 @ 1.65V) and the BIOS default settings (1066-7-7-7-21 @ 1.5V), neither of which affect the problem.

The one sign pointing away from overheating is that it was able to pass 3D Mark tests (2 of the tests actually render 3D games that stress the CPU and another 2 that stress the GPU). I think that if heat were causing failure, it would also do so during that test. I will be re-seating the CPU heat sink (after-market heat sink listed in specs with Arctic Silver Ceramique Thermal Paste). So hopefully this will cure the heating issue. I also have 3 case fans blowing air through the section containing the motherboard (a fourth one is set under a partition where the hard drives and power supply are installed). I think there is sufficient airflow in the case (I don't have many cords blocking air).

- Collapse -
Your choice here.

I've seen folk retreat into a form of denial so that's your choice. 75C is many degrees above what others report.

About the BIOS. Is it the latest the maker offers? Sometimes I find the maker tweaks it a bit and the temps come down.

For now I'd leave the cover off. No reason to cook your parts so fast.
Bob

- Collapse -
RE: Your choice here.

Once again, thanks for the help. But I'm not retreating, just confused. I cannot grasp how the CPU can pass tests that run for over an hour (3D Mark) with the CPU at full load, but PC games still fail after a minute.

In response to your BIOS question, the motherboard is ASUS and I used their web update utility that came with the motherboard to check for updates and it stated that my motherboard BIOS was current.

But I am about to reapply my thermal paste and re-seat the heat sink, so hopefully I can get the temperature lower and find out if that is my problem. Although I do like the suggestion of leaving off the cover and seeing if I can get the temperature under 75C at load and then testing a game. That seems do-able.

- Collapse -
Here's the story.

These chips are not digital. As heat goes up, timing can skew about and under test you find it works fine yet a game is like throwing a curve ball when you expected a fast ball.

If it continues to fail, call it in and exercise your warranty.
Bob

- Collapse -
RE: Here's the story.

Thanks for the clarification.

After putting the heat sink back on with new thermal paste, no core went over 78C. The description of the thermal paste says that after the set in period, that temperature should drop between 2 and 10C. So hopefully that will put it around 70C under full load.

I figure I'll wait for the set in period to finish (25 hours) before I test a game again.

- Collapse -
Update

OK, heat was an issue. But not the sole issue. After reapplying thermal paste and re-seating the heat sink, the new maximum temperature under full load was 77C (using sensor test in RealTemp).

But, under another suggestion, I ran RealTemp on a second monitor while I ran Crysis on Low settings. The CPU load stayed under 30% load and the temperatures remained consistently in the 50s (never hitting 60C).

Here are the new symptoms: the game went along further than it used to (I'm assuming that was the heat causing failure in under 30 seconds), but right as the opening video was ending (maybe 1 minute into in-game rendering), both screens went black -- but the sound continued to play as normal without stuttering. There was no stuttering on the video either. The screen just went black and I was locked out of the system (i.e. CTL+ALT+DEL did not bring up task manager) until reboot.

Now I don't know what the problem is (CPU/GPU/memory/motherboard/software), but I think the PSU is safe. I wonder if the CPU may be faulty, but I don't know how I would confirm/test that.

If the CPU is fine, that leaves GPU/memory/motherboard. As stated before, I already RMA'd the GPU, so I would like to believe that isn't the issue. I am going to test each individual memory module in its channel using Memtest86x, so hopefully I can cross that off my list soon.

If anyone has any definitive way to test these components (or driver/software issues), I would appreciate the help.

- Collapse -
something as simple

Could this new issue be something as simple your monitor being programmed to turn off after a certain amount of time?

Something like this happened to me the other day, turns out the monitor was programmed to turn off after 2 hours (after Fusion For Desktops install), all I had to do was change the power options in the Control Panel.

- Collapse -
Let's get technical.

After the heat issues the next issue I run into is RAM. There is little hope for owners that run tests and claim it's good so with that said here's what I run into.

I often find the memory timing and voltage set in the BIOS to not match the memory specifications of the sticks installed. This is something a machine designer would check so I'll stop here and see if you checked that.
Bob

- Collapse -
RE: Let's get technical.

I'm going to reply to the last two posts here.

I reset the monitor and system to ignore idle time and never shut off and the problem still occurs.

As for the memory, I have run the RAM under two settings: the BIOS default settings: 1066-7-7-7-20 at 1.5v, and the manufacturer's recommended settings (OCZ Gold): 1600-8-8-8-24 at 1.65v. The only memory settings I changed in the BIOS were the RAM frequency (1066Hz to 1600Hz), the CAS latency/tRCD/tRP/tRAS (7-7-7-20 to 8-8-8-20), and the voltage (1.5v to 1.64v). I couldn't actually set the voltage to 1.65v because the motherboard only stepped the voltage up in 0.02v increments, so it had to be an even number. The motherboard also warned that voltages over 1.65v are unstable, so I left it at 1.64v.

I also tried setting the frequency to 1600Hz and letting the BIOS auto-detect the remaining settings. The BIOS stated that it would automatically adjust the voltage and it did reset the timings to 8-8-8-24.

Under all three setups (BIOS default, manual manufacturers settings, automatic manufacturers settings) the result is the same. The video cuts out and the sound continues to play with the system locked until reboot.

I have also run Memtest86x for a couple (3+) passes for each of the setups and it hasn't passed an error. I know that doesn't mean too much, but I plan on running 10 passes for each module inserted alone in a different slot to determine if there is a particular bad module or DIMM socket.

Also might as well mention it, I have the triple channel memory set in every other socket starting with the second socket (i.e. bird's eye view: [CPU] 010101, where 1s have memory and 0s don't), as suggested in the motherboard manual.

- Collapse -
Since it fails in ALL configurations.

There is a defective part in the machine.

Let me applaud here for your reply. You knew exactly what I was after and I really appreciate it when we have to go technical and I see such a well done reply. Thank you and keep at it.

At this point I'd look at newegg.com and read customer reviews to see if others are reporting problems on those hardware choices.

1. Now that I've said something nice I have to cover off a touchy subject. I'm running into a few with Windows 7 Activators. Those cracks are not only what they are but are turning out to be a cause of less than reliable operation. If you are using a Windows 7 Activator please start over without that.

2. Try this. Disable the onboard sound. It may be boring but if it doesn't lock up you may discover what I'm finding on some boards. Less than solid designs is my guess because a sound card works and the onboard fails. Go figure. The test is easy. Just disable the onboard sound in the bios and try again.
Bob

- Collapse -
RE: Since it fails in ALL configurations.

No need to thank me. I'm the one looking for answers. But I've helped enough people with minor computer issues to know what a good vs. bad response looks like.

But back to your suggestions,

1. Legal copy of Windows 7. I ended up buying an OEM version of Windows 7 Home Premium 64-bit. I read an article (written last year) basically stating that Microsoft hasn't done a good job of clearing up its stance on selling OEM versions to home builders. So I took ambiguity as an opportunity to save some money.
http://blogs.zdnet.com/Bott/?p=1561

2. A note on the audio. The motherboard (ASUS P6X58D) has integrated high definition audio, so I don't have an add-in sound card. I disabled the audio chipset in the BIOS and now the symptom has changed somewhat:

When playing a game (Crysis), I got into the game and could move around. Since I had never actually gotten this far, I waited about 2 minutes into the game, then I used the auto-detect feature to set the graphics options. The game bumped everything up from Low to High, and when I attempted to return to the game, it immediately crashed.

I tried again, setting all the settings to Low and waiting, and the game lasted longer (maybe 5 minutes) before crashing. So with the audio off, the system lasts longer, but still fails.

Another problem (don't know when this began): The video card (XFX Radeon Hd 5850) came with a GPU utility called Catalyst Control Center. One of the tabs was 3D and it displayed several different settings (anti-aliasing, anisotropic filtering, etc.) and a small video demonstrating the current setting vs a new setting if you change anything.

I haven't used it very much (early on I set all the settings to Low or to "Use Application Settings" to help with stability), but I just looked at it (to see the settings) and it would not play the sample videos. They were just static images. Changing the settings would change the sharpness of the images (i.e. setting the anti-aliasing mode from 2x to 8x would smooth edges in the sample), but they never played as videos (and they did play as videos when I first used the manager).

- Collapse -
One more note

I did look at the responses to the products I bought on Newegg. Everything I bought was either 4/5 or 5/5 rated on the site. I looked specifically at the CPU, motherboard, GPU, and memory. The CPU had 2120 reviews and only 54 were rated 3 or lower. The motherboard had 31 of 260 reviews rated 3 or lower (mostly complaints about DOA or defective boards). The GPU only had 37 reviews and the bad reviews were 5 people who received DOA cards (and gave 1-rating reviews).

I read though some of the memory reviews and 1 person suggested the following settings for the memory: 8-8-8-24 tRFC 88 QpI 1.35V instead of the default 7-7-7-20 tRFC 59 QpI 1.1V.

- Collapse -
At this point

At this point, I feel like I need to ask. I'm pretty sure you said you updated all the drivers in your first post or so, but now I'm going to ask where it is you're getting those drivers. Especially the video card drivers. If you're not getting them from AMD/ATI, then you should be.

And the bit about disabling the onboard audio causing a change in symptoms makes me start to suspect the motherboard. Google "bad caps" and use that as a guide to inspect your system.

Something else you could try, is just finding some cheap PCI sound card you can put into the system. Doesn't need to be anything special, since the idea here is to have a low investment test part. So if you can bum one off of someone (as long as it's supported by Win7) even better. Install it, and see if that changes or eliminates the problem.

But if disabling the onboard audio alters things, that makes me cast a suspicious eye at the motherboard. Does the motherboard have integrated video as well? And if yes, did you disable it?

Check the board for bad caps, and also see if you can't find a low or no cost sound card you can put in for testing purposes.

- Collapse -
RE: At this point

The Catalyst Control Center, which I mentioned in the last post, has an "Update Drivers feature". I used that to update the drivers for the video card. It took me to XFX's website and there were download links for the video drivers. Those were the ones I used (I assumed they simply hosted ATI drivers on their website).

I will check the appearance of the capacitors, but after reading on Badcaps.net, it stated that occasionally there doesn't need to be any physical damage to a capacitor for it to fail. The only symptom that matched my problems could be "CPU temps abnormally higher than usual under typical or less load." All the other symptoms listed don't quite match the problem I'm experiencing (most refer to random crashes, where mine happens under very specific circumstances).

Also, I will attempt the game with an add-in sound card (after I track one down).

The motherboard has no integrated video card.

I will reply later after examining the capacitors and testing an add-in sound card.

- Collapse -
Not always

Not always. A lot of times the drivers you find on the websites for resellers of graphics cards (like XFX) are considerably out of date. Go to the ATI/AMD website and download the latest set of Catalyst drivers. As of a few days ago it was 10.3, might be 10.4 by now, but it should be one of those two.

And bad caps can cause a whole range of problems. I have an iMac G5 sitting in my office right now that won't even turn on anymore due to several bad caps. If you find any bad caps, you probably want to RMA the PSU as well, since that's the most common cause for bad caps.

I'd also make sure you've got the latest drivers for the integrated audio. Though longer term you may want to think about getting a better sound card if you're playing games with your system. In my experience, integrated audio is generally good enough for simple things like listening to music. Much more than that, and they can't hold a candle to an actual sound card as far as quality goes, and a big part of games like BioShock is the ambiance created by the high def audio. But first you want to make sure you pin down and eliminate your current problem for obvious reasons.

One other thing to check, is your hard drive. Most manufacturer's have a diagnostic program you can download and run to check the drive. It's unlikely, but if your drive has a couple of bad sectors which just happen to coincide with key files for those games, it might cause problems. If nothing else, it's one more component you can rule out.

- Collapse -
Hard Drive

The drive I store the game on is a Seagate Barracuda and I downloaded their SeaTools diagnostic software. It reported no errors on the hard drive, although I don't know how thorough the program is (it took very little time).

- Collapse -
Bad caps

I physically examined all the capacitors. None of them are leaking any electrolyte material and there are no discernible bulges or breaks in any of the capacitors. Four of the capacitors are partially covered by the CPU heat sink, so I can only see half of them. But they appear to be physically undamaged.

- Collapse -
What temps are the video card running?

It is not common, but there could be a defect in the thermal bond between the GPU chip and its heat sink. Or the airflow in the case may not be efficient enough around the GPU. My first step would be to eliminate the video card as a suspect, since the machine only seems to crash during heavy 3D rendering.

- Collapse -
RE: What temps are the video card running?

I have already RMA'd the video card (thinking that was the issue), but the with the new card the problem continues. It could be a second defective card, how would I test the temperature of the video card? The BIOS, as far as I know, doesn't report GPU temperatures. Is there a reliable program that could do that?

Also, as far as case airflow is concerned, I have 4 case fans, 3 of which sit in the main compartment (the PSU/hard drives are sectioned off at the bottom with 1 case fan drawing air across the hard drives and blowing it out over the PSU). The cables are not ideally situated, but I grouped them as best I could to keep them out of the way. I leave one case fan on high in the front to draw air in and there are two fans on the rear panel and top that exhaust air out. I also have the CPU heat sink fan with the fan blowing out backward (Arctic Cooling Freezer 7 Pro with fan on right, heat sink fins on left). I believe every fan is pointing in the correct direction, but I will double check.

- Collapse -
We covered heat, memory timing and let's

Let's use this as clue -> "the audio and video will stutter then the screen will go black and the audio will continue to stutter until reboot."

Tell me exactly what motherboard driver you used. If this was my install I'd do this (short version.)

1. Install the 7 OS.
2. Install the motherboard package.
The two at -> http://www.intel.com/support/chipsets/sb/CS-029901.htm
Install the chipset item and then the "Intel

- Collapse -
OK, driver list

Problem: The x58 chipset driver installed fine, but when attempting to install the Intel Rapid Share Technology, the program says that I don't meet the minimum system requirements for installation. I tried to run Intel's Chipset Identification Utility, but it said that I need administrator privileges to run it, even though I set my account to administrator and tried right-clicking it and selecting "Run as administrator". So I'm not certain if my chipset is supported for Rapid Share Technology.

As for my drivers:
ASUS P6X58D Premium came with Intel X58 Support DVD Rev.417.01, which contained the motherboard drivers. The BIOS version (listed during post) is 0703, build date 02/24/10

I ran DxDiag.exe and here is some of the relevant output:
------------------
System Information
------------------
Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7600)
(7600.win7_rtm.090713-1255)
BIOS: BIOS Date: 02/24/10 12:23:42 Ver: 08.00.15
DxDiag Version: 6.01.7600.16385 64bit Unicode
---------------
Display Devices
---------------
Card name: ATI Radeon HD 5800 Series
Manufacturer: ATI Technologies Inc.
Chip type: ATI display adapter (0x6899)
Driver Name: atiu9p64.dll,aticfx64.dll,aticfx64.dll,atiu9pag,
aticfx32,aticfx32,atiumd64.dll,atidxx64.dll,
atidxx64.dll,atiumdag,atidxx32,atidxx32,
atiumdva,atiumd6a.cap,atitmm64.dll
Driver File Version: 8.14.0001.6099 (English)
Driver Version: 8.712.0.0
DDI Version: 10.1
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 3/2/2010 23:06:34, 28160 bytes
-------------
Sound Devices
-------------
Description: Speakers (Realtek High Definition Audio
Driver Name: RTKVHD64.sys
Driver Version: 6.00.0001.5959 (English)
Date and Size: 10/14/2009 05:31:22, 2016160 bytes

Looking through the list of components, I noticed some did not list a driver. I don't know if this is typical or not.

Name: Intel(R) ICH10 Family SMBus Controller - 3A30
Device ID: PCI\VEN_8086&DEV_3A30&SUBSYS_82D41043&REV_0
\3&11583659&0&FB
Driver: n/a
Name: Intel(R) 5520/5500/X58 I/O Hub Throttle Registers - 3438
Device ID: PCI\VEN_8086&DEV_3438&SUBSYS_00000000&REV_1
\3&11583659&0&A3
Driver: n/a
Name: Intel(R) 5520/5500/X58 I/O Hub to ESI Port - 3405
Device ID: PCI\VEN_8086&DEV_3405&SUBSYS_836B1043&REV_1
\3&11583659&0&00
Driver: n/a
Name: Intel(R) 5520/5500/X58 I/O Hub System Management Registers
- 342E
Device ID: PCI\VEN_8086&DEV_342E&SUBSYS_00000000&REV_1
\3&11583659&0&A0
Driver: n/a
Name: Intel(R) 5520/5500/X58 I/O Hub Control Status and RAS
Registers - 3423
Device ID: PCI\VEN_8086&DEV_3423&SUBSYS_00000000&REV_1
\3&11583659&0&A2
Driver: n/a
Name: Intel(R) 5520/5500/X58 I/O Hub GPIO and Scratch Pad
Registers - 3422
Device ID: PCI\VEN_8086&DEV_3422&SUBSYS_00000000&REV_1
\3&11583659&0&A1
Driver: n/a

- Collapse -
"The x58 chipset driver installed fine,"

The one from Intel?

- Collapse -
Yes
- Collapse -
RE: Yes

Oops, the number doesn't display correctly; next time I won't cut an paste. It should have read:

The first link, the chipset software installation, put driver version 9.1.1.1025 successfully on my computer.

CNET Forums