Question

PC boots up but with no signal

Hi There,

Firstly let me start off by listing my specs

Intel i7 4790k Processor
Noctua NH-D15 Processor Cooler
Corsair Vengeance Pro Series (2x8GB) DDR3 1866Mhz CL9 XMP Performance Desktop Memory
EGVA NVIDIA GeForce GTX 970 SC - Graphics Card
Asus Maximus Vii Hero Motherboard

A few days ago I received all my parts and began assembling the PC. Once I had everything installed, setup and ready to boot I turned the PC on and initially I had no signal to the monitor. After a few tweaks and jiggles I restarted booted again and had signal. I installed Windows 10 onto my Samsung SSD which all went well. I think restarted the PC to which again I had no signal. After turning the computer off and on about 4 times we had signal (strange). I am not sure if the motherboard is struggling to read the Graphics Card or something is loose in the computer, however, I proceeded to roam around on Windows 10 for a bit before attempting to restart another 5 times in a row to make sure this signal problem was not permanent.

I had success but as it was very late (3am) I decided to call it a night. The following day I returned to the PC, turned it on and what do you know, no signal. I restarted about 20 times, nothing. I plugged out my RAM, Graphics card, Cooler, Harddrives, everything but the i7 processor chip and reinstalled everything. Nothing, After it was working, I now cannot get any signal whatsoever. I tried using HDMI VGA connections from both the Motherboard and the graphics card. I cannot get a signal. I've pressed the CMOS button to reset my BIOS, nothing. I am now getting the feeling that my Mother board is damaged in some way.

Please note that before, the signal on the motherboard used to cycle through a host of numbers and letters before turning on (This was when it had signal briefly), however now, when I power it up it goes straight to 00 and stays there the entire time. The manual says 00 is not used so im assuming that the mother has power and thats it or its D0 which is a CPU initializing issue.

If you could provide any help please do. Oh and I tried to move the RAM slots around from 1 and 3 and a 2 and 4 combination. Still nothing. I'm itching to use my PC

Thanks in advance

Discussion is locked

Follow
Reply to: PC boots up but with no signal
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: PC boots up but with no signal
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
PSU is 400w??????

You didn't mention it's continuous power rating.

- Collapse -
Apologies

Yes. My PSU is 400W

- Collapse -
Show us

The PSU ,
400 watts is rather slim but it may also be some multi rail mongrel

- Collapse -
At Work

Will have to take a picture when I get home later. Currently at work

- Collapse -
My Honest Mistake

The PSU is 760W. The make is:

AX760 ATX Power Supply — 760 Watt 80 PLUS

- Collapse -
Is this plugged into...

....a wall plug directly, or is there a UPS power unit between it and the wall? If so, what is it's power rating for continual supply?

- Collapse -
I see where you're going with this

And you have a point. Will have to check the numbers when i get home but it has always been plugged into a 4 way power adapter with other devices plugged in drawing power as well. However, when I turn on the computer every fan spins, all lights come on, just no signal

- Collapse -
so your problem is just no video?

Not even during POST period?

Try it plugged direct to wall plug too, bypassing the UPS.

You also have the newer UEFI type motherboard, are you able to access the BIOS program at all?

I see it has integrated graphics. Have you tried getting a video signal from both the discrete video card and the onboard video? If you can get from the onboard video, then you can turn that off in BIOS settings perhaps and get the discrete video card to work.

- Collapse -
Tried the onboard video

And still all the same. Tried with VGA, HDMI the lot. Still no signal. I cant access the BIOS because I cant see anything. The PSU has a option to run in normal or hybrid mode. I even tried everything in both modes. Only thing I havent done is taken out the i7 chip or plug the PSU into the wall.

I will attempt the wall socket idea first

- Collapse -
the video card
has a slower base speed than your motherboard RAM, but the onboard should run OK for sure with the advertised bus speed.

I noticed there are about 4 different choices of that RAM in that package (2xCool at that speed, don't know what if any difference there really is in them. They all seem OK for that motherboard.

Yeah, try the wall plug, but I'd leave the i7 in it and get to the basics Bob mentioned if the wall power won't solve the problem. mobo on cardboard, 1 RAM, PSU plugged to mobo and wall, use onboard video, have video card pulled. You know how to quick short the mobo to start it at the front panel? Also look for a CMOS jumper pin that can be shorted to reset the BIOS and do that. Then test it,
- Collapse -
Thanks

I am about to try all of this in about 40mins. Hopefully something good will come of it

- Collapse -
HMMM

Scratching my head , wondering how James knew it was a 400 watt PSU Confused

- Collapse -
WAG & TIC

sounded like it was going to be a power problem. Guess not. Wink

- Collapse -
Answer
Since it has onboard graphics

Try it without the Graphics Card.

- Collapse -
I have

Multiple times as well. Nothing. Still get no signal. Im assuming its one of 3 things. Faulty RAM, Faulty Motherboard or something wrong with my BIOS. Everything is Brand new and bought in 2016.

Remember I had the computer up and running and was using it for an hour or so. Installed my Wins 10 and drivers etc. Its only when i powered down this happened. Its so very weird.

- Collapse -
Keep reducing.

Single stick of RAM, no case, etc.

That 400W PSU was on the small side so maybe it is the cause of the issue. That is, pushing it to the max can cause it to age quickly. But unless it's just gone you usually can reduce the load by removing all drives (heck we can boot some OS off USB) and no case build to see what's up.

If it won't stay up with no case, just the motherboard, single stick of ram then those parts are suspect.

- Collapse -
My Error

I previously stated, not sure if you saw but it was my error with the PSU. It is 760W. The make is Corsair AX760 760W 80 +

I have yet to hear any beeps on the motherboard so i dont even know if it has a beep. I will try and hook up a speaker see if that helps. I also tried single stick RAM. Nothing. Why would something work then not work.

- Collapse -
Ahh, now I see the 760W.

The method for the dead PC remains the same. Reduce till it works or you reach the point where you are staring at the possible bad parts.

NO CASE is very important as so many builders use all the mounting posts and short out something. Your newer builders will repeat "it worked before" but as you know the paint can wear off and then short later.

Again, no case.

- Collapse -
Answer
I fixed it

Although I have fixed the issue guys I am still unsure as to what the problem was. Connecting the PSU directly to a wall socket did not help. Whilst working on it me and my friend almost gave up and concluded that Asus sent me a dud motherboard but then I decided to try 1 more thing (bare in mind we tried everything.) After stripping the PC to bare basics and 1 ram nothing happened so we took out all RAM, the Graphics card, CPU cooler and then took the CPU chip out, blew it, reset it back in cleaned off the TC and applied a fresh layer of TC. We turned the PC on with JUST the CPU chip instered and nothing else.

The computer reacted, it turned on, and started displaying a bunch of numbers saying it was trying to boot but then shut down as a safety mechanism as no Cooler was detected. We then added the RAM and the CPU Cooler to which it booted then the Red light on the MemOK started flashing. This meant the RAM was not compatible with the board. Held the MemOK for 10 seconds and bobs your uncle, PC booted up with signal using VGA from the on board. Installed the latest BIOS drivers. Put in the Graphics card, installed those drivers and was playing Steam in no time.

Very very happy man. It purrs like a BEAUTY. What i dont understand is how we went from visuals to no visuals. Then from no visuals to the RAM not being compatible. Why did it not say from the get go? Anyhoo its all fixed now. Thanks for all suggestions guys

- Collapse -
thanks for comeback

Hope it stays that way.

CNET Forums

Forum Info