Cameras forum

Question

Panasonic FZ80/82 Wont change white balance on Manual mode

When I am on Manual mode on my Lumix FZ80/82, it won't let me change the white balance. It's automatically in AWB. But, when I move to C mode (which I don't know what it is), it lets me edit the white balance, but I can't edit the Shutter Speed, ISO, or the aperture. I would like to be in manual mode (so I can change everything), but I also want to change the White balance... Could anyone help?

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Panasonic FZ80/82 Wont change white balance on Manual mode
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Panasonic FZ80/82 Wont change white balance on Manual mode
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
Are you reporting a bug?

In reply to: Panasonic FZ80/82 Wont change white balance on Manual mode

http://eng-ca.faq.panasonic.com/app/answers/detail/a_id/42530/~/how-do-i-adjust-the-white-balance%3F---dc-fz80 seems to tell us to press the AWB button and it appears to be doable in manual mode.

If this fails, check for new firmware at the maker's site before you call it in or go for a refund as defective.

Collapse -
Hmmm...

In reply to: Are you reporting a bug?

Thanks but... I read that article also before and i tried pressing the WB button but it just brings me to another setting. When i do it on C mode it brings to all the White Balance options... I don't know what to do.

Collapse -
What to do.

In reply to: Hmmm...

1. Check for a firmware update.
2. If it fails to work per the manual or web pages, call it in to report the bug. If they can't fix in a timely fashion, consider return as defective. Yes, software bugs are defects.

Collapse -
Thanks

In reply to: What to do.

I will try and let you know! Thanks a lot!

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.