Computer Help forum

General discussion

page background

by badgerwood / June 28, 2006 11:42 AM PDT

I am having a problem with colors. On every page that has a background it is white- including this one, which if I remember right is usually yellow. My yahoo home page is white whether I view it in Firefox or IE6, and when I use IE6 everything is screwed up- text is huge and takes up about 3 times the normal space. same thing if I go to msn.com background is white and text is abnormally large. In firefox all text is the right size. I know how to change the display settings and appearance in control panel, but nothing i've tried has worked. All of the programs on the computer appear normal otherwise.
Any help would be appreciated.
Woody

Discussion is locked
You are posting a reply to: page background
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: page background
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
forgot
by badgerwood / June 28, 2006 11:44 AM PDT
In reply to: page background

I am running Win XP home service pack 2 and everything is up to date. I've run virus checkers and Adaware and spybot.
Woody

Collapse -
Check
by Darton Fury / June 28, 2006 12:37 PM PDT
In reply to: forgot

the accessibility options. Open Internet Properties and click the accessibility button on the General Tab. See if web page formatting is being ignored/style sheets have been configured.

Collapse -
nothing works
by badgerwood / June 28, 2006 11:09 PM PDT
In reply to: Check

Nothing was checked in the accessibility folder.

Collapse -
java problem?
by badgerwood / June 29, 2006 12:00 AM PDT
In reply to: nothing works

I'm wondering if my problem is with the java controls. I have no idea where they are supposed to be set.
Woody

Collapse -
More Likely A Driver Issue
by Grif Thomas Forum moderator / June 29, 2006 4:35 AM PDT
In reply to: java problem?

Have you tried downloading and installing the most recent drivers for your video card? If not, please do.

Determine your video card by RIGHT clicking on "My Computer", choose "Properties", then click on the "Hardware" tab, then the "Device Manager" button. Once there, click the + sign next to "Display Adapters" which will display your specific video card/device. RIGHT click on that device listing, choose "Properties", then click on the "Driver" tab. Write down the exact name of the device and the driver provider/manufacturer, the driver date and driver version number. You an now visit the driver manufacturer's site or the computer manufacturer's site and look for updated drivers to install.

Hope this helps.

Grif

Collapse -
not sure what I did
by badgerwood / June 29, 2006 5:43 AM PDT

But it is now fixed???
Thanks for your help.
Woody

Collapse -
page background
by bossboxer / October 15, 2010 9:07 AM PDT
In reply to: page background

I have a problem with the background colors not appearing on every page it is white- including this one, which if I remember right is usually yellow. My yahoo home page is white whether I view it in Firefox same thing if I go to other backgrounds. In firefox all text is the right size. I know how to change the display settings and appearance in control panel, but nothing i've tried has worked. All of the programs appear normal otherwise,
help would be appreciated. leonard

Collapse -
Re: page background
by Tufenuf / October 15, 2010 1:10 PM PDT
In reply to: page background

bossboxer, If you're using Windows XP (which you didn't tell us) go into your Control Panel, open Accessibility Options and under the Display tab uncheck "Use High Contrast", click Apply/OK.

Tufenuf

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.