General discussion

P4 Processor Problem

Hi to all,
I have a somewhat difficult question that has become an obsession and is beginning to become really frustrating. Recently, me and my friend updated a computer using the Asus motherboard P4B533. We then proceeded to put a Intel Celeron processor into it. Although we weren't sure if the processor would work, it turned out to be compatible. However, when we went to the system bios to overclock it, we were unable to get into the advanced tab without it locking up. Also, we found out that the motherboard wasn't completely reconizing it (i.e. thought it was a P4...). Thus we went to the Asus web site and donwloaded the latest bios (1.15) and proceeded to flash the bios. This worked fine and we were able to overclock it. Then came the problem. I decided that a Intel Celeron processor was junk so I bought a 2.4 P4. However, when we put this processor in, the computer did not boot up. The only thing that happened was a really annoying beeping sound. And that's were I am right now. My friend seems to think that I may be a voltage problem, however we cannot lower it enough. Then came the brilliant idea of downloading the older bios (1.07)(the one that came origanlly with it-because this motherboard is supposed to recognize P4..and we thought that the Celeron might have messed it up) and using that one. However, I can't find it anywhere on the net! Any ideas or thoughts would be great as to what I could do to fix this. Thank you a ton!
Peter
P.S. We also tried another P4 processor and it did the same thing. Thus it must a something with P4's

Discussion is locked

Follow
Reply to: P4 Processor Problem
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: P4 Processor Problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Try... Clear the cmos settings.

Too often the overclocking fails with the new CPU.

Also, if you went from some 400MHz FSB CPU to some 533MHz FSB CPU, the RAM must be the proper speed.

bob

- Collapse -
Addendum.
- Collapse -
Processor

Bob,
Thanks a ton for responding. I do have the manual (i donwloaded it), but that just talks about the basics of how to assemble the motherboard. Also, i don't think i was very clear. After we overclocked it and then tried the new processor, and found out it didn't work, we cleared the bios memory. Therefore it was no longer overclocked. On the other hand the comment you made about the RAM was interesting. How would you go about setting the RAM to the proper speed? Thanks again
Peter

- Collapse -
About RAM speed.

It's determined by the FSB speed of the CPU.

Most Celerons were the 400MHz FSB speed used almost any RAM, but with the 533MHz FSB you need to consult the motherboard manual.

Bob

CNET Forums

Forum Info