Windows Legacy OS forum

General discussion

Outlook Missing Feature...?

by Ron Shillum / March 26, 2005 5:11 AM PST

I reformatted my system amd reinstalled Win XP Home. When I reloaded my Win Office Small Business apps, I used the express install. Unfortunately this less than full features version of Outlook does not include the 'day of the week' designation. In the home page it now only shows the current date. I tried to selectively install the full version of Outlook from the CD but there is no provision to do this. Version is dated 2002. Any ideas how to do this? I have lots of unused memory!

Discussion is locked
You are posting a reply to: Outlook Missing Feature...?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Outlook Missing Feature...?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Maybe its your systems settings
by AussiePete / March 26, 2005 10:07 PM PST

To change date formats goto "control panel" then "regional and language settings" click on customise.

Then in Outlook's office assistant type "date format" - you will be given several options (also see "more options") There is a multitude of format settings to look through.

If all of the above doesn't work and you are sure its because you didn't install the complete package then uninstall the lot and reinstall - your data files should be left - but just in case do a restore as well as back up your data files.

Good luck,
Peter

Collapse -
Settings..
by Ron Shillum / March 27, 2005 7:11 AM PST

Thanks Peter for the tips. I've checked settings and the preferences are set for windows as desired; However, Outlook has some internal settings that appear to be only available from a full installation. Oh well... it's time for a complete back-up of my data any ways.... Yup I'll make sure I set a restore point prior to the uninstall of Win Xp for small business.... Just another learning experience for me!

Cheers, Ron !~!

Collapse -
(NT) (NT) You are welcome
by AussiePete / March 27, 2005 11:54 PM PST
In reply to: Settings..
Collapse -
Check out the reply in the Office Forum.
by R. Proffitt Forum moderator / March 27, 2005 11:58 PM PST
Collapse -
ODD... But fixable!
by Ron Shillum / March 28, 2005 3:44 AM PST

Thanks for the redirect to the Control Panel. After a couple of iterations I was able to reset the Date format as desired. I now also have a full back-up of my current data. That to is a good thing!

Collapse -
PS: Thanks to Rob P. for direction to software forums!
by Ron Shillum / March 28, 2005 3:53 AM PST
In reply to: ODD... But fixable!

Next time I'll be able to use the help forums more efficiently!
Cheers, Ron !~!

Collapse -
You're welcome.
by R. Proffitt Forum moderator / March 28, 2005 4:05 AM PST

That is one oddball issue. I tripped over it while reading the Office forum posts and remembered your post so I crossposted the link.

Don't tell me why changing the date format works. It will dawn on me (someday)...

Cheers,

Bob

Collapse -
Outlook fix
by b-rrad / March 28, 2005 2:57 AM PST

go to the micrsoft webpage and download the udates for outlook, you already have it loaded on your computer right? b-rrad@hotmail.com

Collapse -
Date Format
by Ron Shillum / March 28, 2005 3:48 AM PST
In reply to: Outlook fix

Thanks for your suggestion. I did all the updates on reloading; however, found out from previous posts that the answer was in the carefully re:adjusting my date settings.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?