A possible solution,but rather drastic,LINK

Or maybe an easier solution.
File>identities>manage Identities>click the identity>click properties>uncheck the ask me for a password when I start box and OK.

If it asks you for a password when choose send and receive (for your
email password) or each email account then check/tick the save password
box.

Tom