Windows Legacy OS forum

General discussion

Outlook express junk

by jmatzick / February 13, 2006 6:29 AM PST

When I open Outlook Express it automatically opens to the incoming mail section. If I get junk mail, normally I will click on the message and hit the X (delete) button, but that opens the mail if for a second or so. How can I delete individual messages without having to click on them first?
Win XPpro IE 6.0sp2

Discussion is locked
You are posting a reply to: Outlook express junk
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Outlook express junk
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Outlook express junk
by Tufenuf / February 13, 2006 6:33 AM PST
In reply to: Outlook express junk

John, Open Outlook Express>Tools>Options>General tab and uncheck "When atarting go directly to my inbox", click Apply/OK


Collapse -
First, turn off PREVIEW. It's a security risk.
by R. Proffitt Forum moderator / February 13, 2006 6:34 AM PST
In reply to: Outlook express junk

That's all I needed to do.


Collapse -
To turn off the Preview Pane do this
by Tufenuf / February 13, 2006 6:52 AM PST
In reply to: Outlook express junk

jmatzick, Open Outlook Express, click on View>Layout and uncheck the Preview Pane, click Apply/OK.


Collapse -
(NT) (NT) Perfect. Thanks.
by jmatzick / February 13, 2006 7:12 AM PST
Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?