Computer Help forum

General discussion

Outlook Express

by chemrich / November 20, 2007 4:36 AM PST

I have a PC, operating system Win 98SE. Suddenly the OE is removing access to attachments with my e-mail. The following message appears. "OE removed access to the following unsafe attachments in your mail". This even happens with attachments I know to be safe and I have requested. Is there an OE setting that needs to be reset? I've searched the OE help window and can find nothing.

Discussion is locked
You are posting a reply to: Outlook Express
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Outlook Express
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: OE setting
by Kees Bakker / November 20, 2007 4:43 AM PST
In reply to: Outlook Express

You can enable attachments to SAVE and OPEN by doing the following:

1. Open Outlook Express
3. Uncheck the option "Do not allow attachments to be saved or opened that could potentially be a virus"
4. Click OK

The basic idea is that YOU know that it's safe, but Outlook Express can't read your thoughts. so plays it on the safe site when this option is checked.

Did you miss this option in your search?


Collapse -
by chemrich / November 20, 2007 5:04 AM PST
In reply to: Re: OE setting

Thanks, I sure did miss that setting. It works OK now, thank you again.


Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!